BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests :: 1 Bot

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» 95 9C1
Today at 10:45 pm by Matt Trakker

» Tee shirts and shit for the roundup?
Today at 10:44 pm by Matt Trakker

» 2016 9th Annual Roundup, List of Attendees
Today at 9:03 pm by black blur 96

» 2012 and up Caprice PPV
Today at 1:07 pm by MASShole9C1

» For all B-bodies
Yesterday at 10:59 am by sdstick

» 1994 Roadmaster sedan
Tue Sep 13, 2016 12:41 am by MASShole9C1

» 96 SS Part out
Mon Sep 12, 2016 8:20 pm by 95brmw

» 1996 Caprice Part out
Sun Sep 11, 2016 10:36 am by Tomz9C1

» Allagash Wilderness Waterway Canoe Trip
Sat Sep 10, 2016 1:19 am by boojum

Search
 
 

Display results as :
 
Rechercher Advanced Search
September 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
2627282930  
CalendarCalendar

Share | 
 

 Ok, so I made a thread for the DGGM...lol

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3, 4, 5
AuthorMessage
Ironfistdog



Posts : 2124
Join date : 2011-01-11
Age : 35
Location : Warren, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 5:05 pm

If you had an evap code before it could be just that.
Especially since you smell gas faintly.

Check all the lines to the intake and evap solenoid for cracks.
I would also check the breather line that goes from the charcoal canister to the gas tank as mentioned above.

I would alao change the fuel filter since it's a quick and cheap thing to do. And swap gas caps with a known good one to rule those both out.

A very wise man once told me:
"check all the easiest and free things first. Followed by the next hardest things and so on"
Back to top Go down
Matt Trakker



Posts : 5067
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 5:43 pm

A certain someone with many black B-bodies stopped by quick while I was out raking leaves in the dark like an ill-informed zombie.  

This certain someone brought a scan tool and a fuel pressure gauge.  (Awesome, thank you!)
The pressure was good, over 40 and you could see it pressure up/prime then go down again a little with the key on, engine off.  I did not think it was priming, but instead just constantly running with the key on.  When you started it and revved it, it would stay at 35psi and then go up to 40+ and then the regulator would kick in.  Regulator looked good under the hose. Didn't see any bad hoses that were immediately suspect but I'll take a better look in the daytime...

The only code was STILL the EVAP one!  And at first there were no current codes, it was a stored code.  The car ran good the whole time, figures.

BUT, it's still doing the main scary thing, once I pull out of the street and get going on the main drag, as soon as I hit EXACTLY 30, the car seems to pop out of gear and the engine starts revving higher.  I just took it out again to see what happens and when I hit 30 and the car did that thing, the CEL came on.  I think it might have been triggered by the change in RPM however, since the car has always kinda done that.

I'm going to go take the battery cable off to see if it erases any memory the transmission might have.  Maybe a plug fell off of it or something?  Circling the block back to my house, when I went up a steep hill to get home the car definitely had a harder time getting up the incline even if I gave it more gas, and it wasn't a running issue with the engine it was like the tranny didn't go past 2nd.  This was with the shifter in OD.

I think someone might have stolen gas out of my Tahoe, so I am getting a new locking cap for that, and putting the one from there on the SS to see, that was in my head too Indy.  

To sum it up, RIGHT NOW...the car runs good.  But it won't drive good.  lol.  

To repeat also, a week or so ago when the car wouldn't start at my friend's house in his driveway, then when I got it started, it ran like crap, it didn't conk out but it was like it wasn't getting fuel.  I shut it off and the car sat for over an hour while I was at the 99 and when we came back the car fired right up and ran excellent.
Back to top Go down
Matt Trakker



Posts : 5067
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 5:47 pm

And Indy, that has definitely been my M.O. with this car! I've left this issue, the A/C, and the front brakes for last. The brakes were next on my list...but I think I'll have to rearrange things.
Back to top Go down
1984twodoor



Posts : 4059
Join date : 2010-03-30
Age : 23
Location : Wilmington/Wakefield/Andover

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 6:29 pm

I'd try to cancel out the EVAP leak with and replaced the gas cap just because, ya know, doing Indy's easy thing first method.

Back to top Go down
Ironfistdog



Posts : 2124
Join date : 2011-01-11
Age : 35
Location : Warren, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 6:34 pm

If your car is going into "limp home" you will have only 3rd gear, can down shift manually to 2nd and there will be no 4th.
If that's not what you have then I would think it's a transmission problem.

If you are in limp mode try checking these:
Throttle position sensor
Idle air control
And even the vehicle speed sensor.

I would think if there was a problem with these though a scan tool would have ahown what was up.

How are the cats on this car?
Back to top Go down
Ironfistdog



Posts : 2124
Join date : 2011-01-11
Age : 35
Location : Warren, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 6:42 pm

I had a persistent evap code on the 95 Buick wagon, I replaced the valve, the hoses, and checked everything.
It ended up being a bad PCM. BUT It didn't make the car actually run bad, it just made the fans come on and set a CEL.
I checked it through the climate control and on a scan tool I got two different answers on what the code was though.
One said evap
One said Quad output driver fault.

So maybe it has nothing at all to do with your situation, but maybe try swapping out pcm's to rule that out.
Back to top Go down
Matt Trakker



Posts : 5067
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 6:52 pm

I just got through talking to the "man in black B-bodies" on the phone. I just let the car set with the batt. disconnected for a bit and hooked it back up. Car started fine, took it for a ride, same trans. thing.

The thing is the car runs good as I said, but there is a disconnect not allowing the car to continue faster. However when I romped on it leaving a side street I turned around on near my house to go back (and by romp I don't mean flooring it, it doesn't take much with that car), I did get the car up to like 52 MPH (lol) before I let up. So the car did go faster, I just couldn't tell what gear it was in.

Anyway, I was told this could be a bad TPS. He had the almost same symptoms when the TPS broke (spring inside) on his car. First and second were fine but the car "didn't want to go past that" basically, nothing was slipping but the car would rev way higher than it was supposed to. Tomorrow I might take it out to see if I can get it to shift by "flooring" it but I don't want to wreck anything, and I'll probably replace that sensor with some junkyard ones if not a brand new one.
Back to top Go down
Ironfistdog



Posts : 2124
Join date : 2011-01-11
Age : 35
Location : Warren, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 6:59 pm

Before "romping" on it, try to drive it regular but manually shift from 2 to 3 and see if it engages.
Maybe you have a bad shift solenoid in the trans.
Back to top Go down
Matt Trakker



Posts : 5067
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 7:12 pm

I'm doing some googling and it says I could have a bad 3/4 clutch pack in the transmission.  Shocked 

I'm looking at this page  http://www.impalassforum.com/vBulletin/showthread.php?t=252695

It does say it could be a solenoid in the transmission too Indy.  

It does kind of feel like the car "goes into neutral" where it should shift itself into third.  I just don't know if one can find out furthermore at that point driving the car a telltale sign of what the issue is.  The car doesn't roll to a stop or whatever...

I did try putting it in 2 and shifting to 3, but it didn't seem to change anything...

This just sucks because the car didn't really exhibit any issues beforehand...
Back to top Go down
silverfox103



Posts : 1457
Join date : 2009-01-25
Age : 21
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 7:21 pm

Matt

Did you look at the fluid to see the color?

When these trannys go, it's usually announced, that's what happened to me. I was down in VA at a car show; out of the clear blue, it went. It had to get flatbedded home.

Tom
Back to top Go down
Matt Trakker



Posts : 5067
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 7:27 pm

I did check the fluid, it is red and was at the correct level...scratch 
Back to top Go down
silverfox103



Posts : 1457
Join date : 2009-01-25
Age : 21
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 7:34 pm

Matt Trakker wrote:
I did check the fluid, it is red and was at the correct level...scratch 
That's good, when mine went, it immediately turned slate grey.
Back to top Go down
Ironfistdog



Posts : 2124
Join date : 2011-01-11
Age : 35
Location : Warren, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 7:37 pm

Really there is only one GOOD solution here:




TEE-FIFTY-SIX!!!!!
Back to top Go down
MASShole9C1



Posts : 4210
Join date : 2009-12-16

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Mon Nov 04, 2013 10:02 pm

Ironfistdog wrote:
Really there is only one GOOD solution here:




TEE-FIFTY-SIX!!!!!
Lol
Back to top Go down
boojum



Posts : 2148
Join date : 2009-01-21
Age : 29
Location : NH

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Tue Nov 05, 2013 12:43 am

ECT

If you have a scanner, check the temperature reading. When they fail open the engine will be very had starting and run very rich. They can also be intermittent. Check the connector also.

No T56es until you get an aluminum DS!
Back to top Go down
Ironfistdog



Posts : 2124
Join date : 2011-01-11
Age : 35
Location : Warren, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Tue Nov 05, 2013 1:24 am

x2 on the ECT, that was the next post coming up.
I have a spare one if you need to try it out and don't want to buy one.
Back to top Go down
Matt Trakker



Posts : 5067
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Fri Jun 27, 2014 4:00 pm

A long overdue update on this thing:

The car is technically "fixed" I guess you could say, taking into consideration that there's always going to be something that needs fixing.  I am driving it now as a daily again.  It sat all winter and I even bumped it with my snowblower by mistake...that's on the agenda to try and buff out.

Tranny def. lost the 3-4 clutch.  It was also about to lose reverse after seeing the clutches that came out of the transmission.

In anticipation of fixing the transmission, I spotted a lower-mileage driveshaft from a 96 SS that was on CL, the guy had put in an aluminum one ages ago. I grabbed that because it wasn't very rusty or anything. For some reason when looking under the car, the one in mine looked like something discovered by Robert Ballard on the Titanic.  I painted the "new" one and put it away.  The guy also had a bunch of other parts, including some AC lines he had custom made using factory fittings at some place that makes hydraulic lines, cooling lines, etc.  He even had the receipt for like 140 bucks I believe, he never even used them (his headers had melted the originals).  My car has no compressor and some lines are missing, so I bought those off him to have just in case.

I sold some wheels and tires (including the rears w/General Grabbers that were on this car when I bought it) as a set to someone from Maine that was doing up a Roadmaster wagon, and put that toward the trans. I wound up having a guy do the job that I'd talked to several times before at shows.  He has his own shop, works alone, and told me he's been doing GM 4 speed autos, 700R4 and 4l60e specifically since 1982.  Previously I'd assumed he only specialized in swapping them into street rods and whatnot, but it turned out he had worked for numerous dealers and then did rebuilds for them from his own shop.  He has a couple interesting vehicles including a C2 Stingray convertible (forget the year) and a 36 Chevy streetrod pickup that has a C4 Corvette suspension and underpinnings, I rode in that one and it was awesome.  He put my "new" driveshaft in the car...and in the end the one that came out didn't look that bad like I'd thought it was.  I'll probably just clean up/paint that one and sell it.

Also just did a Gatorback belt because as soon as I started driving the car again the old better began tattering (don't know how I missed that before) and tried some power steering conditioner on the "loud" pump.  It did affect it but I can still hear the pump. I may try to bleed the system with the nose of the car in the air and whatnot like people suggest, otherwise it works fine so I'm not touching it! Laughing 

After I sold the other wheels, I was stuck with 2 Riken Raptors that I put on the back of this thing for the time being.  I drove it in the rain once and almost went ass backwards pulling out of a car wash on the wet pavement.  Oddly enough I found Nitto NT555s on sale via eBay from Discount Tire, with free shipping, so I bit the bullet on 2 of those, and had a local guy here in Reading mount them for me today with stick on hidden weights and such.  Matched tiyahs, kehd!

Next on the agenda for this thing is to replace the bolts and bracket for the pass side of the rear sway bar (did the d/s in the fall), probably do pads and rotors up front (they work alright but feel like crap to me with pulsation/grinding and for the cost of cutting rotors down it would probably be not much more for new ones), clear headlight lenses, and maybe try to look for a nice driver's seat backrest in case there's an SS seat with a torn up bottom cushion but good backrest (mine has a little wear spot on the backrest...). Only important stuff for now though, I want to get some use out of this damned car.

Nice to be driving it again...it's funny once you get a tranny rebuilt you wonder why you didn't just get it done sooner...aside from not being able to afford it...lol
Back to top Go down
sdstick



Posts : 4277
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Fri Jun 27, 2014 9:22 pm

Thanks for the update

You bored?

 Sleep 

 Razz

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Matt Trakker



Posts : 5067
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Fri Jun 27, 2014 11:11 pm

Steve come on, you know I have no life by now don't you?.   

I did get to use this car on the "you know what"...but didn't really do anything with it:



The funny thing was, the guy who is selling the maroon V4P FWB on CL that used to have the "LT1" plate, and "Crashmaster" from the forum were there as well. Laughing
Back to top Go down
sdstick



Posts : 4277
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Sat Jun 28, 2014 6:58 am

...... Razz ......

All you have to do is post pics because...

....  ....


PS:
Matt Trakker wrote:

After I sold the other wheels, I was stuck with 2 Riken Raptors that I put on the back of this thing for the time being.  ...lol

before getting new tires, a smokey burnout pic with endless rubber is required..cheers 


Matt Trakker wrote:
...it's funny once you get a tranny rebuilt you wonder why you didn't just get it done sooner......

Cant say I didnt tell you so.. Cool

I'm may be just a little jealous as your car is always so damn clean, looks great now
1) Kittys Thursday nights (Matts ALWAYS there)
2) Terroroze the Reading / North Reading area so I can see it.. Arrow

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Matt Trakker



Posts : 5067
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Wed Oct 07, 2015 9:07 pm

So I still have this car... Lol

The brakes have felt awful since I got it so I finally got some Delco rotors and Wagner Thermo quiet pads for the front.  Did one side after work today and will finish tomorrow. I think the calipers weren't sliding or something... Pads had meat and rotors were thick but glazed and rusty.

I recently got a good seatback from Al and put that in there.. I made one good drivers seat out of two, no more little rip driving me crazy. I think this means I've replaced more than half the interior... Haha.

I may put my bilstein shocks in but not until I finally flush the heater core... I totally forgot about that issue ... Weak heat especially if you put the fan on high.


The trans has been working excellent.... No issues and I think it has about 4k on it now.  Shifts nice.

I forgot to mention the guy who did the transmission in the first place... His name is John Batakis,  he's out of Middleton Mass.  His email is "astreetrodtrans@aol.com" I've seen him answer tech questions on forums in the past and I'd recommend him for sure.
Back to top Go down
silverfox103



Posts : 1457
Join date : 2009-01-25
Age : 21
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Wed Oct 07, 2015 9:38 pm

Matt, how much did he charge for the tranny rebuild?

tom
Back to top Go down
Matt Trakker



Posts : 5067
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Fri Oct 09, 2015 12:21 pm

I don't want to say the exact amount here but it was a very good deal considering the prices I was getting from seemingly messy shops. This guy had a lot of repeat business based on word of mouth and he specializes in our transmission. I think it would be better to email him and ask depending on what you need done...on mine he did a lot of updates and stuff but he probably does that to everything.  I have his number too but I didn't want to just blab it all over the net because I'm not sure if it's a business phone.
Back to top Go down
silverfox103



Posts : 1457
Join date : 2009-01-25
Age : 21
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Fri Oct 09, 2015 4:31 pm

Thanks Matt

Don't need him yet, but you never know.

tom
Back to top Go down
booth9C1SS



Posts : 211
Join date : 2009-01-24
Age : 42
Location : Wayne, ME

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Tue Oct 13, 2015 6:01 pm

Matt Trakker wrote:
I don't want to say the exact amount here but it was a very good deal considering the prices I was getting from seemingly messy shops.  This guy had a lot of repeat business based on word of mouth and he specializes in our transmission.  I think it would be better to email him and ask depending on what you need done...on mine he did a lot of updates and stuff but he probably does that to everything.

I got the 4l60e in my sierra rebuilt last year by a guy near rockland. Added a clutch pack with more clutches, corvette servo, HD bands... i think it's now a 4l65e. 18 month warantee for $1600. Is your guy in this ballpark?
Back to top Go down
http://www.geocities.com/booth9c1ss
Matt Trakker



Posts : 5067
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Wed Oct 14, 2015 12:27 pm

Yep it was around that installed. I suppose it would depend on part cost, vehicle, what you want done, install, etc. I'd send him an email. I have some cards with his number I found but if I see him at the show I'll ask him if it's still the same
Back to top Go down
Matt Trakker



Posts : 5067
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Wed Nov 04, 2015 9:27 pm

This is that transmission guys "shop truck" so I figured it would be a better way of posting the phone number. Haha
Back to top Go down
Sponsored content




PostSubject: Re: Ok, so I made a thread for the DGGM...lol   Today at 11:52 pm

Back to top Go down
 
Ok, so I made a thread for the DGGM...lol
View previous topic View next topic Back to top 
Page 5 of 5Go to page : Previous  1, 2, 3, 4, 5
 Similar topics
-
» Ok, so I made a thread for the DGGM...lol
» Jenna Reeves - Ready For Love - Fan Thread - Discussion
» Brooks Forester - Bachelorette 9 - Fan Thread - Thread #1
» Who made these chairs??
» The Official Bacon Thread

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Modifications / Performance-
Jump to: