BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 132 on Wed Oct 04, 2017 3:26 pm
Latest topics
» C10: Before and After
possible 4l60e problem? EmptyThu Apr 11, 2019 12:47 pm by MalibuSSwagon

» Moving to a New Forum, And This Time I Really Mean It!
possible 4l60e problem? EmptySat Mar 16, 2019 8:49 am by boojum

» Mass refugee now in Pa
possible 4l60e problem? EmptyTue Jan 22, 2019 8:46 am by MASShole9C1

» The Official 1987 Two Door Body Off RE-build Thread!
possible 4l60e problem? EmptyTue Jan 22, 2019 12:03 am by boojum

» 1996 DGM RMW
possible 4l60e problem? EmptyFri Jan 18, 2019 12:00 pm by Gorillabiter

» Black Cadillac fleetwood parting out.
possible 4l60e problem? EmptyWed Oct 31, 2018 7:53 pm by Ironfistdog

» Roundup pics?
possible 4l60e problem? EmptyTue Oct 23, 2018 12:41 pm by silverfox103

» Pictures from the 2018 Roundup
possible 4l60e problem? EmptyThu Oct 18, 2018 7:51 pm by silverfox103

» Looking for exhaust part
possible 4l60e problem? EmptyTue Oct 16, 2018 12:37 pm by fatvet

Search
 
 

Display results as :
 
Rechercher Advanced Search
May 2019
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728293031  
CalendarCalendar

Share
 

 possible 4l60e problem?

Go down 
AuthorMessage
tylerwerrin



Posts : 22
Join date : 2009-06-18

possible 4l60e problem? Empty
PostSubject: possible 4l60e problem?   possible 4l60e problem? EmptyFri Apr 09, 2010 5:10 pm

hey guys,
got a 1996 impala lt1 with a 4l60e mated.

so the engine/tranny is successfully installed in a 1984 jaguar xj6. reverse seems to work just fine (feels powerful, like it should) but when i put it into a forward gear, i go nowhere. If i mash on the gas, i can get up to 10mph or so.

My friend says that if the connector plug (the large green one) is put on wrong, it will cause the tranny to do this, but the plug is on correctly. Is there anything that can be done with the tranny on?

There's a new filter installed, fresh fluid, etc. Tranny's condition was unknown when i put it on, but i was told it only had 60k miles on it. Are the forward gears smoked? input sprag?

any help would be most illuminating.

thanks,
tyler w.
Back to top Go down
toomanytoyz
Club President
toomanytoyz

Posts : 6880
Join date : 2009-01-20
Age : 42
Location : East Hampstead, NH USA

possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptyFri Apr 09, 2010 8:42 pm

Damn, that's gotta be frustrating! I wish I knew more to help you... But there are a few guys on here that have been pretty deep into those tranny's that may be able to offer you some advice.

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter
possible 4l60e problem? ToastedSig_zps6c195980
A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
Pooge

Pooge

Posts : 1700
Join date : 2009-03-24

possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptyFri Apr 09, 2010 8:50 pm

toomanytoyz wrote:
Damn, that's gotta be frustrating! I wish I knew more to help you... But there are a few guys on here that have been pretty deep into those tranny's that may be able to offer you some advice.

Yah, lets get those jokers posting on here already!

Doug

_________________
1996 Impala SS - 45K original miles - 5.3 LS swap - Brand new Bilsteins...WHAT A DIFFERENCE!
Back to top Go down
tylerwerrin



Posts : 22
Join date : 2009-06-18

possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptyFri Apr 09, 2010 8:53 pm

haha, any help would be great! really don't want to have to R&R...
Back to top Go down
Guest
Guest



possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptyFri Apr 09, 2010 8:56 pm

Sounds like the T/C may be toast. scratch Does it do it in all gears?
Back to top Go down
tylerwerrin



Posts : 22
Join date : 2009-06-18

possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptyFri Apr 09, 2010 9:04 pm

maybe it went a little faster when i had it in 2nd -- but it might just be my imagination. i could go in reverse fine -- had proper acceleration -- felt really good.
Back to top Go down
Guest
Guest



possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptyFri Apr 09, 2010 9:06 pm

tylerwerrin wrote:
. i could go in reverse fine -- had proper acceleration -- felt really good.
That means it must be deeper.
Back to top Go down
mean ss

mean ss

Posts : 648
Join date : 2009-02-25
Age : 61
Location : Nashua NH.

possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptyFri Apr 09, 2010 9:10 pm

Back to top Go down
Guest
Guest



possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptyFri Apr 09, 2010 9:21 pm

Two possible answers based on your description of symptoms.

What is "limp-home mode" ? This is a fault mode in which the transmission either loses electrical power or the PCM deactivates all of the electronics. The transmission will default to max line pressure. The driver will have Reverse and 3rd, with manual 2nd available by putting the gearshift in 2 or 1 (doesn't matter). 1st, 4th, and TCC lockup will not be available. It will not hurt the car to drive it like this, but use manual 2nd to get the car moving, and be aware that the trans will generate more heat than normal while operating in limp-home mode due to increased torque converter slippage during 2nd gear starts and no lockup in 3rd gear.

17. No forward movement in OD or D, but L2, L1 and R work: Forward sprag is broken. R&R. Try not to run or drive the car or further damage could result.
Back to top Go down
tylerwerrin



Posts : 22
Join date : 2009-06-18

possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptyFri Apr 09, 2010 9:31 pm

hmm, well that explains what my friend said about the plug being put on incorrectly -- the pink wire is hot for the transmission -- i'll have to fiddle with it, do some probing. hope its not the input sprag -- is there a way to test for power to the trans another way? i know the fuses are fine -- checked em last night.
Back to top Go down
GasTT

GasTT

Posts : 2675
Join date : 2009-01-19
Age : 31
Location : Treasure Coast, FL

possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptySat Apr 10, 2010 5:34 pm

toomanytoyz wrote:
... But there are a few guys on here that have been pretty deep into those tranny's

Shocked
Back to top Go down
Cadet57

Cadet57

Posts : 4481
Join date : 2010-03-14
Age : 31
Location : Chicopee, MA

possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptySat Apr 10, 2010 6:05 pm

GasTT wrote:
toomanytoyz wrote:
... But there are a few guys on here that have been pretty deep into those tranny's

Shocked

Maybe i'll just sit the mod day out...
Back to top Go down
tylerwerrin



Posts : 22
Join date : 2009-06-18

possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptySat Apr 10, 2010 6:13 pm

haha. well, i guess scanning the pcm to figure out what the error codes could be would be a good first step -- too bad the car's injectors are currently being replaced, and waiting for new ones to come in the mail.... anyone know what kind of codes i should look out for?
Back to top Go down
Guest
Guest



possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptySat Apr 10, 2010 6:29 pm

Cadet57 wrote:
GasTT wrote:
toomanytoyz wrote:
... But there are a few guys on here that have been pretty deep into those tranny's

Shocked

Maybe i'll just sit the mod day out...
Sounds like if you are not a tranny, you have nothing to worry about. Razz
Back to top Go down
tylerwerrin



Posts : 22
Join date : 2009-06-18

possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? EmptySat Apr 10, 2010 10:35 pm

hmm doing a little research seems to show that the PCM could go into limp home mode if the ignition switch isn't getiting enough voltage to the trans -- how does this make sense? the ignition switch is used to just engage the starter relay/starter, right? i wonder if the codes have been thrown in the PCM from before and are still there...
Back to top Go down
Sponsored content




possible 4l60e problem? Empty
PostSubject: Re: possible 4l60e problem?   possible 4l60e problem? Empty

Back to top Go down
 
possible 4l60e problem?
Back to top 
Page 1 of 1
 Similar topics
-
» WTB: Tubular crossmember 4L60E
» 2003 4l60e transmission
» Don Juan Rehearsal...What's really the problem here?
» Complete 96 LT1 and 4L60e 79k original miles
» Thuja occidentalis (northern white cedar) foliage problem/browning

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: