BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» 2012 and up Caprice PPV
Sat Dec 03, 2016 4:36 pm by No Moa

» I wasn't even looking for this one, I swear!
Thu Dec 01, 2016 9:52 am by 95brmw

» This forum needs a pulse check.... pics included
Tue Nov 29, 2016 1:04 pm by Grumpy

» 1994 Roadmaster Estate Wagon
Tue Nov 29, 2016 10:15 am by lvd2340

» Who're You callin a Turkey?
Thu Nov 24, 2016 1:32 pm by 802

» New Ride
Thu Nov 17, 2016 8:17 am by silverfox103

» Complete SS interior.
Thu Oct 27, 2016 1:35 pm by No Moa

» 2016 9th Annual Roundup, List of Attendees
Tue Oct 18, 2016 1:04 am by MASShole9C1

» Pictures from the 2016 Roundup
Mon Oct 17, 2016 8:03 pm by toomanytoyz

Search
 
 

Display results as :
 
Rechercher Advanced Search
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 Different day SAME problem

View previous topic View next topic Go down 
AuthorMessage
MASShole9C1



Posts : 4211
Join date : 2009-12-16

PostSubject: Different day SAME problem   Mon Mar 07, 2011 5:28 am

I cant believe it. This really underminds me and my diag as a tech. So, its been raining alot here, the Caprice hasnt been driven all weekend, and now it doesnt start...AGAIN! All it does is crank, and crank. The opti, plugs, wires, and coil have just been replaced like, 2 weeks ago. Maybe water is getting on the PCM or something when it rains. Im stumped at this point. Surprised Im going to drive one of the other cars to school, and look into it when I get home later.
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 6:07 am

Did you use grease on all connections & sealer on the cap?
I see ALOT of posts where moisture fights you for control of the electrical system.
When my 95 opti went (stock 90K) thats all that happened.
Would work day in & day out but come rainy days the crank & no start occured.
I only let it go 2 times (in fear of stranding).
Not saying you didnt do it right, so I'd look elsewhere.
Coil connector?
Might be time to scan it

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
MASShole9C1



Posts : 4211
Join date : 2009-12-16

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 6:15 am

I'll check around today. I cant scan it. Its a 95. The last OBDI B body I scanned with a jumper wire, the cooling fans turned on and the check engine light stayed on. And yes I did it correctly.
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 6:18 am

The mechanics that pay big $ for thier scanners can scan it.
Course, your problem is your immobile

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
No Moa



Posts : 3871
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 8:35 am

sdstick wrote:
The mechanics that pay big $ for thier scanners can scan it.
Course, your problem is your immobile


My buddies $7500 mac super scanner can't do it.You need to have the OBD1 software. I haven't found a garage up here than can do it. And i bought a Can OBD 1and2 scanner, what a POS wouldn't do 1 unless you use 1 of 7 alternate vin codes. Then it might work.
I bought the cable, and got freescan for my laptop, works sometimes. Other times it won't do shit.
Back to top Go down
http://www.collectorfbody.com
95brmw



Posts : 1431
Join date : 2009-11-10
Age : 32
Location : Connecticut

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 9:45 am

Pickup one of these scanners, works on OBDI. Bought mine 3 years ago and its probably the most useful tool I ever bought.
http://cgi.ebay.com/ebaymotors/Autoxray-EZ-SCAN-3000-OBD-Code-Reader-_W0QQcmdZViewItemQQhashZitem35b06f2383QQitemZ230593340291QQptZMotorsQ5fAutomotiveQ5fTools
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 9:55 am

95brmw wrote:
Pickup one of these scanners, works on OBDI. Bought mine 3 years ago and its probably the most useful tool I ever bought.
http://cgi.ebay.com/ebaymotors/Autoxray-EZ-SCAN-3000-OBD-Code-Reader-_W0QQcmdZViewItemQQhashZitem35b06f2383QQitemZ230593340291QQptZMotorsQ5fAutomotiveQ5fTools

Yup, thats what my neighbor scanned my 93 with. This is its replacement model:

http://www.amazon.com/AutoXray-AX2500-CodeScout/dp/B000IX84KC
Back to top Go down
Grumpy



Posts : 267
Join date : 2010-08-18

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 10:48 am

ok I know nothing about your cars problems BUT is there anything you can do to get rid of the opti spark ??? Seems like it's really not dependable at all Surprised These problems that you guys are having would make me sell the car Embarassed
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 11:07 am

Some get rid of them, some use the optical sensor only to trigger replacement system.
Many admit, that using properly functioning OEM parts (opti sensor at least), w/ proper installation & when properly sealed they're good for 90-100K
You never hear of someone posting...hey....my OPTI is functioning perfectly
Myself, I'm not smart enough to replace it with something else.
Have 4 LT1's.
#1 replaced opti at like 9oK (guess) & the 2nd one is still kicking at 18XK
#2 no idea when if eever it was replaced, that has 85K & is fine
#3 supposedly replaced in the past 6 months, 185K on car & fine
#4 (the 96) you could eat off, no miles, no problem.

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
GasTT



Posts : 2675
Join date : 2009-01-19
Age : 28
Location : Treasure Coast, FL

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 1:03 pm

I put a used GM opti with low miles on it in my '94 over 10k miles ago. Going strong.
Back to top Go down
MASShole9C1



Posts : 4211
Join date : 2009-12-16

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 5:18 pm

Im glad everyones opti is working
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 7:37 pm

MASShole9C1 wrote:
Im glad everyones opti is working
.. Razz Oops...so....where are we? I forget where we were before you fixed it.

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
boojum



Posts : 2152
Join date : 2009-01-21
Age : 29
Location : NH

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 8:06 pm

It could be worse, it could be an unvented opti in a Camaro.

I took one from a running '94 Camaro and the next day put it in another '94 Camaro and it was dead.
A lot of stuff has to come off just to get at it.
So I put another opti in and this time the wp seal was leaking and I had to do it all over again.
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: Different day SAME problem   Mon Mar 07, 2011 9:39 pm

The moisture thing has me still thinking opti.
BUT....you changed it & it ran so..
Harness? check pins & continuity, grease it & re-install (swap if an option)
Coil? Hi volt is probably fine, how about the connectors on the coil? loose?
Grounds?

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Matt Trakker



Posts : 5075
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Different day SAME problem   Sun Mar 20, 2011 5:33 pm

I noticed you had the car up for sale again, what happened with the no start issue, did you put another opti in there?
Back to top Go down
MASShole9C1



Posts : 4211
Join date : 2009-12-16

PostSubject: Re: Different day SAME problem   Sun Mar 20, 2011 9:53 pm

Yup. It's on its second new one. I havnt had any problems with the warm weather lately. Tim is coming over tomorrow to take a look and I'm going to change out the cts anyway. If the sale happens, and there's a problem, all I have to do is go and get a new one at advance. So the buyer won't be screwed. Having two b's isn't allowing me to spend any real money on the 9c1. I've spent about 3k in repairs on the 95 not including what I paid for it. That car has more new and custom shit than the 9c1. It's time to go.
Back to top Go down
Sponsored content




PostSubject: Re: Different day SAME problem   Today at 8:58 pm

Back to top Go down
 
Different day SAME problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» possible 4l60e problem?
» I need some help with a Nerf problem..
» power transformer problem - help?
» Don Juan Rehearsal...What's really the problem here?
» Please help me diagnose a running condition problem.

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: