BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» Harness wanted
Wed Feb 22, 2017 5:37 pm by MASShole9C1

» 9c1/SS rear disc brakes
Wed Feb 22, 2017 4:06 pm by MalibuSSwagon

» Badass Cruise 2017
Wed Feb 22, 2017 10:34 am by MalibuSSwagon

» This forum needs a pulse check.... pics included
Tue Feb 21, 2017 8:52 pm by sdstick

» WANTED DR side Exhaust manifold
Fri Feb 17, 2017 12:44 pm by fatvet

» '94 Suburban
Mon Feb 13, 2017 7:47 pm by boojum

» Can anyone run a vin 92 Caprice
Sat Feb 04, 2017 11:07 pm by MASShole9C1

» WTB OBD1 Hypertech for 94 Roadmaster and 9c1 center caps
Tue Jan 31, 2017 2:35 pm by CrashMaster

» 1996 Impala console and shifter for sale
Mon Jan 30, 2017 1:08 pm by No Moa

Search
 
 

Display results as :
 
Rechercher Advanced Search
February 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728     
CalendarCalendar

Share | 
 

 Problem with ?

View previous topic View next topic Go down 
AuthorMessage
sdstick



Posts : 4282
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Problem with ?   Sun Jun 06, 2010 12:06 pm

Calling all experts
Anyone recognize this problem?
http://www.impalassforum.com/vBulletin/showthread.php?p=2335233#post2335233
was searching ISSF so posted there 1st

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Guest
Guest



PostSubject: Re: Problem with ?   Sun Jun 06, 2010 12:44 pm

Throttle position sensor Wink
Back to top Go down
sdstick



Posts : 4282
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: Problem with ?   Sun Jun 06, 2010 1:36 pm

Fixed
Thanks Bill, really appreciate the knowledge

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Sponsored content




PostSubject: Re: Problem with ?   

Back to top Go down
 
Problem with ?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» possible 4l60e problem?
» I need some help with a Nerf problem..
» power transformer problem - help?
» Don Juan Rehearsal...What's really the problem here?
» Please help me diagnose a running condition problem.

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: