BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

Most users ever online was 126 on Fri Jun 02, 2017 5:36 pm
Latest topics
» Buick rear seat wanted FOUND
Tue Aug 15, 2017 6:04 pm by silverfox103

» The Official 1987 Two Door Body Off RE-build Thread!
Sun Aug 13, 2017 9:35 pm by MASShole9C1

» Rear tail light panel wanted
Sun Aug 13, 2017 3:19 pm by MASShole9C1

» Midnight tour of the Allagash Ice Caves July 3rd!
Thu Jul 27, 2017 5:32 am by booth9C1SS

» 2017 Kancamagus Ride
Mon Jun 12, 2017 2:48 pm by Matt Trakker

» 95 9C1
Thu Jun 01, 2017 2:55 pm by MalibuSSwagon

» '95 DCM RMW
Thu May 25, 2017 9:59 am by Redbeard

» Dust off / hang out / mod day at my house May 20th
Sun May 14, 2017 11:10 am by toomanytoyz

» Spindles
Wed Apr 26, 2017 8:41 pm by MalibuSSwagon

Search
 
 

Display results as :
 
Rechercher Advanced Search
August 2017
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   
CalendarCalendar

Share | 
 

 93 RMS Question

View previous topic View next topic Go down 
AuthorMessage
96Brougham



Posts : 819
Join date : 2009-02-02
Age : 29
Location : Easton MA

PostSubject: 93 RMS Question   Fri Nov 05, 2010 10:00 am

So I went and looked at a 93 RoadMaster Sedan. L05 car.. Will be a winter beater if I pick it, but a CLEAN winter beater.. Anywho, It wont start. Cranks, but doesnt start. I was checking the fuses in the fuse panel on the drivers side of the dash. The ECM fuse doesnt light up when I test it with a Test Light. All the other fuses DO work(light up my test light, aside from Heated Mirrors, thats a no go). I have the ignition ON but car not running while Im testing the fuses. The Fuse isnt blown either? I just cant get the test light to light up at either post on the fuse. I swapped fuses too, still nothing. Is it Supposed to be this way? What would cause this? Thanks guys -Paul
Back to top Go down
96Brougham



Posts : 819
Join date : 2009-02-02
Age : 29
Location : Easton MA

PostSubject: Re: 93 RMS Question   Fri Nov 05, 2010 10:03 am

Oh and I was thinking it was the fuel pump, but once I found that the ECM fuse was dead, I didnt know what the hell was going on. Ive never chased electrical issues, and know nothing about the electricals on this car..
Back to top Go down
Cadet57

avatar

Posts : 4481
Join date : 2010-03-14
Age : 30
Location : Chicopee, MA

PostSubject: Re: 93 RMS Question   Fri Nov 05, 2010 10:04 am

Its not RMS specific but maybe a similar symptom would be in the ECM section in my Caprice FSM. Lemme check.

Probably not the issue, but bad fuse box?
Back to top Go down
No Moa

avatar

Posts : 3886
Join date : 2009-02-21
Age : 45
Location : Midcoast Maine

PostSubject: Re: 93 RMS Question   Fri Nov 05, 2010 10:13 am

Is the interior dark blue perchance? Lmao
Back to top Go down
http://www.collectorfbody.com
silverfox103

avatar

Posts : 1488
Join date : 2009-01-25
Age : 22
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: 93 RMS Question   Fri Nov 05, 2010 10:55 am

Justin, check your car's ECM fuse with the ignition on, but car off. See if it has power under those conditions. You car should be the same as the one Paul is looking at.

Tom
Back to top Go down
Sponsored content




PostSubject: Re: 93 RMS Question   

Back to top Go down
 
93 RMS Question
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Question About Gladiator beasts.
» Dark Fusion / Mirror Force question
» Question about Reinforce Truth
» Question on scrap dragon
» Ginkgo Question

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: BADASS information :: Bad talk-
Jump to: