BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 132 on Wed Oct 04, 2017 3:26 pm
Latest topics
» Pictures from the 2017 Roundup
Wed Oct 18, 2017 9:00 pm by Big Wagon Guy

» Brake line size help
Sun Oct 15, 2017 9:08 pm by 1984twodoor

» Surprise Surprise!
Sun Oct 15, 2017 8:17 pm by Big Wagon Guy

» 1980 Coupe De Ville
Sat Oct 14, 2017 8:55 pm by IMPALADAKID

» 2017 10th Annual Roundup, List of Attendees
Sat Oct 14, 2017 8:42 am by Big Wagon Guy

» Frame
Fri Oct 13, 2017 10:26 pm by MASShole9C1

» Random parts for sale
Fri Oct 13, 2017 1:46 pm by sdstick

» Tires needed
Fri Oct 06, 2017 9:29 pm by silverfox103

» Heater/AC Panel for 1987 - 1990 Caprice Classic Brougham
Tue Oct 03, 2017 10:10 pm by MASShole9C1

Search
 
 

Display results as :
 
Rechercher Advanced Search
October 2017
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     
CalendarCalendar

Share | 
 

 93 RMS Question

View previous topic View next topic Go down 
AuthorMessage
96Brougham



Posts : 819
Join date : 2009-02-02
Age : 29
Location : Easton MA

PostSubject: 93 RMS Question   Fri Nov 05, 2010 10:00 am

So I went and looked at a 93 RoadMaster Sedan. L05 car.. Will be a winter beater if I pick it, but a CLEAN winter beater.. Anywho, It wont start. Cranks, but doesnt start. I was checking the fuses in the fuse panel on the drivers side of the dash. The ECM fuse doesnt light up when I test it with a Test Light. All the other fuses DO work(light up my test light, aside from Heated Mirrors, thats a no go). I have the ignition ON but car not running while Im testing the fuses. The Fuse isnt blown either? I just cant get the test light to light up at either post on the fuse. I swapped fuses too, still nothing. Is it Supposed to be this way? What would cause this? Thanks guys -Paul
Back to top Go down
96Brougham



Posts : 819
Join date : 2009-02-02
Age : 29
Location : Easton MA

PostSubject: Re: 93 RMS Question   Fri Nov 05, 2010 10:03 am

Oh and I was thinking it was the fuel pump, but once I found that the ECM fuse was dead, I didnt know what the hell was going on. Ive never chased electrical issues, and know nothing about the electricals on this car..
Back to top Go down
Cadet57

avatar

Posts : 4481
Join date : 2010-03-14
Age : 30
Location : Chicopee, MA

PostSubject: Re: 93 RMS Question   Fri Nov 05, 2010 10:04 am

Its not RMS specific but maybe a similar symptom would be in the ECM section in my Caprice FSM. Lemme check.

Probably not the issue, but bad fuse box?
Back to top Go down
No Moa

avatar

Posts : 3889
Join date : 2009-02-21
Age : 45
Location : Midcoast Maine

PostSubject: Re: 93 RMS Question   Fri Nov 05, 2010 10:13 am

Is the interior dark blue perchance? Lmao
Back to top Go down
http://www.collectorfbody.com
silverfox103

avatar

Posts : 1502
Join date : 2009-01-25
Age : 22
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: 93 RMS Question   Fri Nov 05, 2010 10:55 am

Justin, check your car's ECM fuse with the ignition on, but car off. See if it has power under those conditions. You car should be the same as the one Paul is looking at.

Tom
Back to top Go down
Sponsored content




PostSubject: Re: 93 RMS Question   

Back to top Go down
 
93 RMS Question
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Question About Gladiator beasts.
» Dark Fusion / Mirror Force question
» Question about Reinforce Truth
» Question on scrap dragon
» Ginkgo Question

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: BADASS information :: Bad talk-
Jump to: