BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 3 users online :: 0 Registered, 1 Hidden and 2 Guests

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» 2012 and up Caprice PPV
Sat Dec 03, 2016 4:36 pm by No Moa

» I wasn't even looking for this one, I swear!
Thu Dec 01, 2016 9:52 am by 95brmw

» This forum needs a pulse check.... pics included
Tue Nov 29, 2016 1:04 pm by Grumpy

» 1994 Roadmaster Estate Wagon
Tue Nov 29, 2016 10:15 am by lvd2340

» Who're You callin a Turkey?
Thu Nov 24, 2016 1:32 pm by 802

» New Ride
Thu Nov 17, 2016 8:17 am by silverfox103

» Complete SS interior.
Thu Oct 27, 2016 1:35 pm by No Moa

» 2016 9th Annual Roundup, List of Attendees
Tue Oct 18, 2016 1:04 am by MASShole9C1

» Pictures from the 2016 Roundup
Mon Oct 17, 2016 8:03 pm by toomanytoyz

Search
 
 

Display results as :
 
Rechercher Advanced Search
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 winflash error- pcm junk?

View previous topic View next topic Go down 
AuthorMessage
FUN-9C1



Posts : 145
Join date : 2009-05-09
Location : lakes region, NH

PostSubject: winflash error- pcm junk?   Wed Feb 24, 2016 9:01 pm

Man I tell you what, this PCM programming thing has been one "thing that should have worked but didn't" after another! I finally got to the point where I successfully saved my wagon's factory program onto my laptop last night with TunerCATS and was able to tweak it at the dining room table with Tunerpro- nothing serious, shift points mostly, and was looking forward to seeing the "new" RMW act a little different on my way to work this morning........ well, I hooked the laptop to the car, did the vehicle ID, that worked, I went to program, and..... It pooped about 5 seconds into it and I noticed that the fuel pump would not come on anymore. I was not able to connect after that- I tried about a dozen different times using different tactics each time.

So.... it's like midnight thirty and I have to get to work the next morning, so I borrowed the performance programmed PCM out of the 9C1 and stuck it in the wagon (because the wagon has snow tires and I try to keep the 9C1 out of the snow, and it was snowing), it started, so I shut it off and went to bed.

Holy crap that wagon was a different car on the way to work this morning! LOVED IT!! Gotta copy that to the RMW's PCM!

I read online today that maybe once the PCM is unhooked from the battery for a while, maybe it will be able to connect... here's hoping. Raining too much tonight to try it, but I'm looking forward to trying it again tomorrow or the next day.

Also from what I read today, frying a PCM using TunerCATS winflash is a very common occurrence. Any thoughts on that? Next time I will close my door (no interior lights on) and unplug my GPS (forgot about that at the time). Maybe that will make a difference? Plug in the laptop?

If the "unplug the PCM for a while" does not work, then it's back to the drawing board......

Back to top Go down
 
winflash error- pcm junk?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Junk Warrior
» Jacks Junk yard
» Hollands Junk Yard finds
» Badass Club Junk yard Day
» Quick/Debris[Junk-Doppel]Dandy-Draw

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Modifications / Performance-
Jump to: