BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» 2012 and up Caprice PPV
Yesterday at 8:56 am by No Moa

» 95 9C1
Yesterday at 8:55 am by No Moa

» 2016 9th Annual Roundup, List of Attendees
Yesterday at 6:49 am by bowtiepimp

» Charcoal gray Bonneville seats
Wed Sep 28, 2016 7:14 pm by Matt Trakker

» Tee shirts and shit for the roundup?
Wed Sep 28, 2016 9:24 am by MalibuSSwagon

» For all B-bodies
Sun Sep 25, 2016 10:59 am by sdstick

» 1994 Roadmaster sedan
Tue Sep 13, 2016 12:41 am by MASShole9C1

» 96 SS Part out
Mon Sep 12, 2016 8:20 pm by 95brmw

» 1996 Caprice Part out
Sun Sep 11, 2016 10:36 am by Tomz9C1

Search
 
 

Display results as :
 
Rechercher Advanced Search
October 2016
MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      
CalendarCalendar

Share | 
 

 So I got the SS running today!

View previous topic View next topic Go down 
AuthorMessage
toomanytoyz
Club President


Posts : 6859
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: So I got the SS running today!   Sun Mar 28, 2010 9:46 pm

It was a short lived run, but she DID RUN TODAY!!!!! Very Happy

WOOOOOO HOOOOOOO!!!!!

I'm getting there. Wink

I finally finished installing the new plugs and wires and got the passenger header back on. I also swapped out the hub and harmonic balancer with an SFI one. Got it all back together, hooked up the battery, cranked it up and she fired right up! It did seem to still have a stumble off idle, but did not seem to be popping through the intake anymore. But I only ran it for like a minute and a half because I couldn't hook the pass header up to the exhaust system. Somehow the pipe is a 1/2" too far forward now and I can't get it to clear the header flange without an assist... Grrrr... Always something! But at least she's running again!!! Very Happy

Once I get the pipe hooked up I plan to relash the valves and replace the MAF with another used one I just got and cross my fingers that that fixes it! I sure do miss driving it! If it doesn't, I may just have to give up and bring it to my mechanic. Finding time to work on it myself has proven to be very difficult!

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
onehunglo



Posts : 315
Join date : 2009-01-25
Age : 38
Location : Raymond, NH

PostSubject: Re: So I got the SS running today!   Sun Mar 28, 2010 10:15 pm

Sweet! Very Happy
Back to top Go down
LandMaster



Posts : 258
Join date : 2009-09-03
Age : 26
Location : Waterford, New York

PostSubject: Re: So I got the SS running today!   Sun Mar 28, 2010 10:23 pm

HIGH FIVE!
Back to top Go down
bammax



Posts : 2301
Join date : 2009-02-22
Age : 34
Location : Mansfield, Ma

PostSubject: Re: So I got the SS running today!   Sun Mar 28, 2010 10:25 pm

Have you ruled out the opti at this point or is that still a possibility?
Back to top Go down
druzdcm



Posts : 166
Join date : 2009-02-24
Age : 38

PostSubject: Re: So I got the SS running today!   Mon Mar 29, 2010 6:39 am

I know Bill-I had a now trusted shop weld my catback(it's been clamped) and told them to toss my tubular Xmember on while it was on the lift.
It was a good ride home with my boy and I noticed a coolant leak on the drivers side...after looking/feeling it is the rear(#7) cylinder bolt that the head is to the block. I am sure this was also caused by the same cylinder's last header bolt completely backed out. I need gaskets, bolt(s), and a TIME!
I am starting to work a busier season both hours or work so working on this crap ends up put off for a weekend but I have to before this weekend.
Have to loosen header to acess bolts across the bottom so that adds to the fun No
Back to top Go down
http://druzcherrybomb.shutterfly.com
toomanytoyz
Club President


Posts : 6859
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: So I got the SS running today!   Mon Mar 29, 2010 4:20 pm

bammax wrote:
Have you ruled out the opti at this point or is that still a possibility?

I'm on my second "known good" opti that replaced the brandy new 5K miler that was in there when this started. So yeah, pretty sure it's not the opti.

I just need some more time to hook up the exhaust and then see how it runs. It may be better. It may not be, too. At this point, I am unsure. Smile

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
bammax



Posts : 2301
Join date : 2009-02-22
Age : 34
Location : Mansfield, Ma

PostSubject: Re: So I got the SS running today!   Mon Mar 29, 2010 6:26 pm

I'm trying to work off of memory here so I might be a bit sketchy. If it's one cylinder not firing and you know it's not the opti/wire/plug then it would have to be an issue with the fuel injector on that cylinder. If things don't get cleared up try swapping the injectors and see if the issue moves. If not then look very closely at the wiring for that specific cylinders injector and see if there's a bad spot in it or something.

Like how I give you advice as if you know nothing about cars Laughing

Just trying to run through some of the easier diagnostic stuff since it's as far as my knowledge can go Wink
Back to top Go down
druzdcm



Posts : 166
Join date : 2009-02-24
Age : 38

PostSubject: Re: So I got the SS running today!   Mon Mar 29, 2010 7:02 pm

Sorry, I was not trying to jack your thread Bill Surprised
what plugs are you running for your engine?
My setup seems similar and Chad said Autolite 103s for mine.


Last edited by druzdcm on Mon Mar 29, 2010 7:47 pm; edited 1 time in total (Reason for editing : less text)
Back to top Go down
http://druzcherrybomb.shutterfly.com
silverfox103



Posts : 1458
Join date : 2009-01-25
Age : 21
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: So I got the SS running today!   Mon Mar 29, 2010 7:10 pm

Get the For Sale sign ready!
Back to top Go down
druzdcm



Posts : 166
Join date : 2009-02-24
Age : 38

PostSubject: Re: So I got the SS running today!   Mon Mar 29, 2010 7:13 pm

Me-or Bill?
Back to top Go down
http://druzcherrybomb.shutterfly.com
toomanytoyz
Club President


Posts : 6859
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: So I got the SS running today!   Mon Mar 29, 2010 7:13 pm

It had (has?) a roaming misfire (changes cylinders randomly) and a bad stumble and would pop/backfire through the intake. If it made it past 3 grand, it'd rev to the moon fine. Also killed two new batteries (so flat they wouldn't take a charge) over the course of 5 months. Good vacuum. Good fuel pressure. No codes. All grounds good. No burnt wires or evidence of burnt harness or anything anywhere. Valvetrain is quiet. Replaced every sensor with the motor swap. 3 optis. 3 opti harnesses. 2 brand new coils and a known good. 3 icm's. on it's 2nd pcm. 2nd F-MAF. New Bosch platinums and 2nd set of new wires (stock Duralasts this time) just installed this weekend. Installed a new hub and SFI harmonic balancer this weekend too.

My last ditch effort will be to relash the valves if the troubles is still there after I get the exhaust hooked up.

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
silverfox103



Posts : 1458
Join date : 2009-01-25
Age : 21
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: So I got the SS running today!   Mon Mar 29, 2010 7:17 pm

druzdcm wrote:
Me-or Bill?

Bill
Back to top Go down
druzdcm



Posts : 166
Join date : 2009-02-24
Age : 38

PostSubject: Re: So I got the SS running today!   Mon Mar 29, 2010 7:23 pm

Sometimes I am tempted when things break
Twisted Evil
Back to top Go down
http://druzcherrybomb.shutterfly.com
Guest
Guest



PostSubject: Re: So I got the SS running today!   Mon Mar 29, 2010 7:28 pm

toomanytoyz wrote:
It had (has?) a roaming misfire (changes cylinders randomly) and a bad stumble and would pop/backfire through the intake. If it made it past 3 grand, it'd rev to the moon fine. Also killed two new batteries (so flat they wouldn't take a charge) over the course of 5 months. Good vacuum. Good fuel pressure. No codes. All grounds good. No burnt wires or evidence of burnt harness or anything anywhere. Valvetrain is quiet. Replaced every sensor with the motor swap. 3 optis. 3 opti harnesses. 2 brand new coils and a known good. 3 icm's. on it's 2nd pcm. 2nd F-MAF. New Bosch platinums and 2nd set of new wires (stock Duralasts this time) just installed this weekend. Installed a new hub and SFI harmonic balancer this weekend too.

My last ditch effort will be to relash the valves if the troubles is still there after I get the exhaust hooked up.
Well everything happend suddenly at the track during the third or so round. Maybe you have a broke spring. At the very least, I would check vacuum.
Back to top Go down
mean ss



Posts : 648
Join date : 2009-02-25
Age : 58
Location : Nashua NH.

PostSubject: Re: So I got the SS running today!   Mon Mar 29, 2010 7:39 pm

we check the vacuum it was good, he needs to data log it and see if the O2's
drop down to double digits that would be loss of spark
Back to top Go down
toomanytoyz
Club President


Posts : 6859
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: So I got the SS running today!   Mon Mar 29, 2010 10:01 pm

I don't have the unlock code for datamaster. Anyone gimme a hand with that? Wink

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
V8Killer



Posts : 1690
Join date : 2009-03-12
Age : 45
Location : Southern, NH

PostSubject: Re: So I got the SS running today!   Wed Mar 31, 2010 5:15 pm

druzdcm wrote:
Sometimes I am tempted when things break
Twisted Evil
Well let me know when you do, I like your car Smile
Back to top Go down
druzdcm



Posts : 166
Join date : 2009-02-24
Age : 38

PostSubject: Re: So I got the SS running today!   Wed Mar 31, 2010 8:13 pm

Sure-I I like it too, but not when things go bad. I am probly going to put on my new trans pan-hit mine on the way up to the meet and mine's the Deepest one I think. I just got on my tubular Xmember on last week and he welded my xhaust while it was up in the air.


Last edited by druzdcm on Wed Mar 31, 2010 8:15 pm; edited 1 time in total
Back to top Go down
http://druzcherrybomb.shutterfly.com
toomanytoyz
Club President


Posts : 6859
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: So I got the SS running today!   Wed Mar 31, 2010 8:14 pm

Threadjacker. cherry

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
druzdcm



Posts : 166
Join date : 2009-02-24
Age : 38

PostSubject: Re: So I got the SS running today!   Wed Mar 31, 2010 8:16 pm

So what do you think is the issue with your SS?
Back to top Go down
http://druzcherrybomb.shutterfly.com
toomanytoyz
Club President


Posts : 6859
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: So I got the SS running today!   Wed Mar 31, 2010 8:18 pm

druzdcm wrote:
So what do you think is the issue with your SS?

Lack of time.





Sad

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
druzdcm



Posts : 166
Join date : 2009-02-24
Age : 38

PostSubject: Re: So I got the SS running today!   Wed Mar 31, 2010 8:22 pm

Hey-same here Very Happy
My wife has some dancing class M-W but last night Passover so my week has been feeding Jack and then bedtime so after that I get wiped out...till tomorrow after a trip to Children's Hospital hopefully!
Back to top Go down
http://druzcherrybomb.shutterfly.com
toomanytoyz
Club President


Posts : 6859
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: So I got the SS running today!   Wed Apr 07, 2010 5:06 pm

Little update... Running great and no more run-ins with Smokey. Wink

She's running the balls. Not popping up the intake anymore that I can tell... Woot!

uhm... You guys'll bail me out when I get popped, right?

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
druzdcm



Posts : 166
Join date : 2009-02-24
Age : 38

PostSubject: Re: So I got the SS running today!   Wed Apr 07, 2010 9:13 pm

So how come you switched the wheels?
Back to top Go down
http://druzcherrybomb.shutterfly.com
toomanytoyz
Club President


Posts : 6859
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: So I got the SS running today!   Wed Apr 07, 2010 9:17 pm

Because the Rallyes wouldn't fit on the Marshmallow yet.

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
Guest
Guest



PostSubject: Re: So I got the SS running today!   Wed Apr 07, 2010 9:28 pm

toomanytoyz wrote:
Because the Rallyes wouldn't fit on the Marshmallow yet.
I like the ralleys on the SS. Very Happy
Back to top Go down
Cadet57



Posts : 4475
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: So I got the SS running today!   Wed Apr 07, 2010 9:36 pm

IMPALADAKID wrote:
toomanytoyz wrote:
Because the Rallyes wouldn't fit on the Marshmallow yet.
I like the ralleys on the SS. Very Happy

I like the Marshmallow. Very Happy
Back to top Go down
druzdcm



Posts : 166
Join date : 2009-02-24
Age : 38

PostSubject: Re: So I got the SS running today!   Wed Apr 07, 2010 9:46 pm

Just curious-either car those Coyz are on looks hot.
Back to top Go down
http://druzcherrybomb.shutterfly.com
96Brougham



Posts : 819
Join date : 2009-02-02
Age : 28
Location : Easton MA

PostSubject: Re: So I got the SS running today!   Wed Apr 07, 2010 10:06 pm

toomanytoyz wrote:
Because the Rallyes wouldn't fit on the Marshmallow yet.

Yet?? care to follow up?
Back to top Go down
Sponsored content




PostSubject: Re: So I got the SS running today!   Today at 1:11 am

Back to top Go down
 
So I got the SS running today!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» New tubes, ST-70 transformers running hot
» Running Lean
» Took my baby bristlenose to maidenhead today....
» It''s a much safer world today
» Life is easier today

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: BADASS information :: Bad talk-
Jump to: