BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 105 on Fri Mar 24, 2017 9:02 am
Latest topics
» Spindles
Today at 10:20 am by Pooge

» Buick rear seat wanted (again)
Tue Apr 18, 2017 12:28 am by MASShole9C1

» Midnight tour of the Allagash Ice Caves July 3rd!
Thu Apr 13, 2017 11:33 pm by boojum

» New Ride, New Forum!
Thu Apr 13, 2017 12:08 am by boojum

» Dust off / hang out / mod day at my house May 20th
Tue Apr 11, 2017 12:40 pm by Cadet57

» '95 DCM RMW
Sat Apr 08, 2017 2:02 pm by Bull

» Is it just me or does impalassforum suck?
Thu Apr 06, 2017 8:48 am by toomanytoyz

» 94 RMS 60k miles and 94 FWB with 76k for sale
Fri Mar 31, 2017 4:41 pm by CrashMaster

» 94 caprice low miles
Wed Mar 29, 2017 9:22 am by CrashMaster

Search
 
 

Display results as :
 
Rechercher Advanced Search
April 2017
MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
CalendarCalendar

Share | 
 

 Firefox users

View previous topic View next topic Go down 
AuthorMessage
silverfox103

avatar

Posts : 1479
Join date : 2009-01-25
Age : 22
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Firefox users   Fri Nov 13, 2009 9:56 pm

I am a Firefox user as opposed to Internet Explorer. For no reason that I can think of, I cannot post or reply. The buttons are not there anymore. I have to use Opera or IE to post or reply.

I haven't been tinkering with settings (but I may start). Does anyone have any ideas?


thanks

Tom C.
Back to top Go down
Matt Trakker

avatar

Posts : 5080
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Firefox users   Fri Nov 13, 2009 11:02 pm

Hmm...mine seem to work. I'm using version 3.0.
Back to top Go down
silverfox103

avatar

Posts : 1479
Join date : 2009-01-25
Age : 22
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: Firefox users   Fri Nov 13, 2009 11:14 pm

Reply from Firefox

Just figured it out. Removed Ad Blocker Plus. I had it inactive but somehow it activated itself.

thanks

Tom
Back to top Go down
Sponsored content




PostSubject: Re: Firefox users   

Back to top Go down
 
Firefox users
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Mozilla Firefox users...Mai-HiME/Otome stuffs for you!
» How to make Firefox go faster.
» The Firefox
» Guide and Rules of LEGO Users Group Singapore Forum
» How to start the likamobile???

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: BADASS information :: Bad talk-
Jump to: