BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest :: 1 Bot

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» Badass Cruise 2017
Yesterday at 5:51 am by bowtiepimp

» Looking for GMC caps
Sun Jan 15, 2017 8:31 pm by silverfox103

» WOnder why there is no picture?
Sun Jan 01, 2017 1:51 pm by 802

» 93 Roadmaster sedan on Craig's List
Fri Dec 30, 2016 11:18 pm by Matt Trakker

» 93 Roadmaster on Craig's List
Wed Dec 28, 2016 6:43 pm by silverton34c

» 39K RMW ?
Wed Dec 28, 2016 3:16 pm by Matt Trakker

» I wasn't even looking for this one, I swear!
Thu Dec 15, 2016 2:59 pm by No Moa

» 2012 and up Caprice PPV
Wed Dec 14, 2016 5:24 pm by Pooge

» ISO 9C1 Specific Parts
Wed Dec 14, 2016 3:02 pm by No Moa

Search
 
 

Display results as :
 
Rechercher Advanced Search
January 2017
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     
CalendarCalendar

Share | 
 

 Firefox users

View previous topic View next topic Go down 
AuthorMessage
silverfox103



Posts : 1477
Join date : 2009-01-25
Age : 21
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Firefox users   Fri Nov 13, 2009 9:56 pm

I am a Firefox user as opposed to Internet Explorer. For no reason that I can think of, I cannot post or reply. The buttons are not there anymore. I have to use Opera or IE to post or reply.

I haven't been tinkering with settings (but I may start). Does anyone have any ideas?


thanks

Tom C.
Back to top Go down
Matt Trakker



Posts : 5078
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Firefox users   Fri Nov 13, 2009 11:02 pm

Hmm...mine seem to work. I'm using version 3.0.
Back to top Go down
silverfox103



Posts : 1477
Join date : 2009-01-25
Age : 21
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: Firefox users   Fri Nov 13, 2009 11:14 pm

Reply from Firefox

Just figured it out. Removed Ad Blocker Plus. I had it inactive but somehow it activated itself.

thanks

Tom
Back to top Go down
Sponsored content




PostSubject: Re: Firefox users   Today at 12:55 am

Back to top Go down
 
Firefox users
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Mozilla Firefox users...Mai-HiME/Otome stuffs for you!
» How to make Firefox go faster.
» The Firefox
» Guide and Rules of LEGO Users Group Singapore Forum
» How to start the likamobile???

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: BADASS information :: Bad talk-
Jump to: