BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 132 on Wed Oct 04, 2017 3:26 pm
Latest topics
» Axle beef-up or new?
Today at 3:09 am by MASShole9C1

» 2018 11th Annual Roundup, List of Attendees
Tue Aug 14, 2018 9:24 pm by silverfox103

»  2018 Eleventh Annual B & D Roundup!! Mark your calendar! Saturday October 13h
Tue Aug 14, 2018 8:50 pm by silverfox103

» Need help
Tue Aug 14, 2018 7:02 am by silverfox103

» New (Epic) Ride, New Forum
Mon Aug 13, 2018 12:14 pm by boojum

» New guy...
Mon Aug 13, 2018 9:47 am by fatvet

» Refinishing SS wheels
Sun Aug 12, 2018 10:17 pm by 1984twodoor

» October Car Of The Month
Sun Aug 12, 2018 10:13 pm by sdstick

» I'm here with my 1990 Caprice Classic with 44,000 miles
Sun Aug 12, 2018 10:10 pm by sdstick

Search
 
 

Display results as :
 
Rechercher Advanced Search
August 2018
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728293031  
CalendarCalendar

Share | 
 

 weird tranny issue

Go down 
AuthorMessage
booth9C1SS

avatar

Posts : 228
Join date : 2009-01-24
Age : 43
Location : Wayne, ME

PostSubject: weird tranny issue   Sun Aug 14, 2016 7:30 am

So it's not broken yet, and has been like this since I bought it over a year ago...

1996 9C1, L99

Car seems to be shifting fine through all gears and torque converter is locking up as it should. The odd thing is that I can't manually shift into first gear. There is no blocking plate on the side of the tranny pan to remove, that was the first thing I checked. When the shifter is in 2, I get 2nd gear start.

Also, downshifting for compression braking doesn't work... it just freewheels, both in 3 or 2 (no manual 1).

I noticed this immediately, but didn't want to post for fear of it meeting it's demise. But 14 months later, it's still the same (no worse) and I'm still getting 21+ mpg every tank.

Have any of you ever heard on a tranny set up this way? Opinions?

Steve
Back to top Go down
http://www.geocities.com/booth9c1ss
 
weird tranny issue
Back to top 
Page 1 of 1
 Similar topics
-
» Weird Things
» tranny said see yaaaa! today..
» blew my tranny i think??
» A very weird mill deck~
» The weird thing about "bonsai"...

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: