BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest :: 1 Bot

None

Most users ever online was 105 on Fri Mar 24, 2017 9:02 am
Latest topics
» '95 DCM RMW
Thu May 25, 2017 9:59 am by Redbeard

» 2017 Kancamagus Ride
Tue May 23, 2017 11:13 am by silverfox103

» Buick rear seat wanted (again)
Mon May 15, 2017 10:39 pm by MASShole9C1

» Midnight tour of the Allagash Ice Caves July 3rd!
Sun May 14, 2017 2:01 pm by booth9C1SS

» Dust off / hang out / mod day at my house May 20th
Sun May 14, 2017 11:10 am by toomanytoyz

» Spindles
Wed Apr 26, 2017 8:41 pm by MalibuSSwagon

» New Ride, New Forum!
Thu Apr 13, 2017 12:08 am by boojum

» Is it just me or does impalassforum suck?
Thu Apr 06, 2017 8:48 am by toomanytoyz

» 94 RMS 60k miles and 94 FWB with 76k for sale
Fri Mar 31, 2017 4:41 pm by CrashMaster

Search
 
 

Display results as :
 
Rechercher Advanced Search
May 2017
MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    
CalendarCalendar

Share | 
 

 weird tranny issue

View previous topic View next topic Go down 
AuthorMessage
booth9C1SS

avatar

Posts : 221
Join date : 2009-01-24
Age : 42
Location : Wayne, ME

PostSubject: weird tranny issue   Sun Aug 14, 2016 7:30 am

So it's not broken yet, and has been like this since I bought it over a year ago...

1996 9C1, L99

Car seems to be shifting fine through all gears and torque converter is locking up as it should. The odd thing is that I can't manually shift into first gear. There is no blocking plate on the side of the tranny pan to remove, that was the first thing I checked. When the shifter is in 2, I get 2nd gear start.

Also, downshifting for compression braking doesn't work... it just freewheels, both in 3 or 2 (no manual 1).

I noticed this immediately, but didn't want to post for fear of it meeting it's demise. But 14 months later, it's still the same (no worse) and I'm still getting 21+ mpg every tank.

Have any of you ever heard on a tranny set up this way? Opinions?

Steve
Back to top Go down
http://www.geocities.com/booth9c1ss
 
weird tranny issue
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Weird Things
» Really weird Zenith I got
» tranny said see yaaaa! today..
» blew my tranny i think??
» A very weird mill deck~

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: