BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 5 users online :: 0 Registered, 0 Hidden and 5 Guests

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» 2012 and up Caprice PPV
Sat Dec 03, 2016 4:36 pm by No Moa

» I wasn't even looking for this one, I swear!
Thu Dec 01, 2016 9:52 am by 95brmw

» This forum needs a pulse check.... pics included
Tue Nov 29, 2016 1:04 pm by Grumpy

» 1994 Roadmaster Estate Wagon
Tue Nov 29, 2016 10:15 am by lvd2340

» Who're You callin a Turkey?
Thu Nov 24, 2016 1:32 pm by 802

» New Ride
Thu Nov 17, 2016 8:17 am by silverfox103

» Complete SS interior.
Thu Oct 27, 2016 1:35 pm by No Moa

» 2016 9th Annual Roundup, List of Attendees
Tue Oct 18, 2016 1:04 am by MASShole9C1

» Pictures from the 2016 Roundup
Mon Oct 17, 2016 8:03 pm by toomanytoyz

Search
 
 

Display results as :
 
Rechercher Advanced Search
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 Issues with the forum... ???

View previous topic View next topic Go down 
AuthorMessage
toomanytoyz
Club President


Posts : 6870
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Issues with the forum... ???   Mon Jun 29, 2009 3:09 pm

I'm having issues with the site when I'm logged in. Most topics don't allow me to click on them, but some do. And when I tried to start a post about it, I couldn't click on the Subject line so I couldn't get a cursor there. In the PM's I'm having the same subject line problem... But, I CAN tab backwards (shift+tab) to get to the subject line.

Weird.

But if I log off and am here as a visitor, I can click on all the topics.

Anyone else?

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
bammax



Posts : 2301
Join date : 2009-02-22
Age : 35
Location : Mansfield, Ma

PostSubject: Re: Issues with the forum... ???   Mon Jun 29, 2009 3:30 pm

I had that problem at one point. It was an issue with internet explorer hanging up when it tried to load the hyperlinks. Try cleaning out your cookies and temp files and then shut down and reload internet explorer and it should fix the problem.
Back to top Go down
toomanytoyz
Club President


Posts : 6870
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: Issues with the forum... ???   Mon Jun 29, 2009 5:05 pm

I'm using Mozilla Firefox. But I'll give it a shot. Smile

EDIT: Didn't work. Sad

I've found a back-door fix by tabbing to everything, but that sucks! Razz

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
Tomz9C1



Posts : 1486
Join date : 2009-01-21
Age : 54
Location : Rumford, Maine

PostSubject: Re: Issues with the forum... ???   Mon Jun 29, 2009 7:05 pm

Now that you mention it, it happened to me several weeks ago,I thought it was strange but never happened again. Knock on wood.
Back to top Go down
silverfox103



Posts : 1475
Join date : 2009-01-25
Age : 21
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: Issues with the forum... ???   Mon Jun 29, 2009 7:30 pm

Bill, I had a similar problem a month or so ago, disabled Ad Block Plus on the upper menu bar and it cured all problems. I don't know whether you have it or not it is an add on to Firefox.

Tom
Back to top Go down
Sponsored content




PostSubject: Re: Issues with the forum... ???   Today at 10:00 pm

Back to top Go down
 
Issues with the forum... ???
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» What forum personality are you?
» Mai-Multiverse Forum: Regeln und Richtlinien DEUTSCH
» Kara's Mai-Multiverse Forum Banner
» Crikey! Back issues
» Real weird issues with 94 LT1 Roadmaster sedan

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: BADASS information :: Introductions and signiture testing-
Jump to: