BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest :: 1 Bot

None

Most users ever online was 132 on Wed Oct 04, 2017 3:26 pm
Latest topics
» 1980 coupe DeVille for sale
Thu Dec 07, 2017 6:20 pm by IMPALADAKID

» Stock radio wanted
Sun Nov 26, 2017 8:07 pm by silverfox103

» 96 SS console, shifter, cable, brackets
Mon Nov 20, 2017 4:01 pm by No Moa

» Lots of 77-79 B-body Parts New and Used
Mon Nov 06, 2017 3:08 pm by Rossj

» Pictures from the 2017 Roundup
Wed Oct 18, 2017 9:00 pm by Big Wagon Guy

» Brake line size help
Sun Oct 15, 2017 9:08 pm by 1984twodoor

» Surprise Surprise!
Sun Oct 15, 2017 8:17 pm by Big Wagon Guy

» 1980 Coupe De Ville
Sat Oct 14, 2017 8:55 pm by IMPALADAKID

» 2017 10th Annual Roundup, List of Attendees
Sat Oct 14, 2017 8:42 am by Big Wagon Guy

Search
 
 

Display results as :
 
Rechercher Advanced Search
December 2017
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031
CalendarCalendar

Share | 
 

 I've got some hesitation. Maybe a code or two...

View previous topic View next topic Go down 
AuthorMessage
MASShole9C1

avatar

Posts : 4245
Join date : 2009-12-16

PostSubject: I've got some hesitation. Maybe a code or two...   Fri May 10, 2013 7:58 pm

Ok. In the last 2 weeks (this morning being the more recent) I've gotten a P0300 random misfire code. I've also had a low voltage B2 S2 o2 code.

I haven't driven the car very much this year, now all of a sudden this week, it bogs down and doesn't rip tire as good/crisp as it used to.

I replaced the EGR last year, plugs, wires, fuel filter, pressure is good, there's an exhaust leak at the H pipe, etc.

I've been reading up online and no one has answers. Just threads with problems and no solutions. I was going to wait until my tune comes in Monday.

I think I've found a damaged plug wire as well.

I'm looking for most possible problem areas.

Here's the logged info for the codes:

P0300 random misfire detected
Weeks ago. / Today
FUEL SYS 1. CL. / CL
FUEL STS 2. N/A. / CL
CALC LOAD(%). 29.02. / 9.8
ECT (degrees F). 210. / 194
STFT B1(%). 1.56. / 50.00
LTFT B1(%). 10.16. / 17.97
STFT B2(%). 2.34. / 50.00
LTFT B2(%). 12.50. / 19.53
ENG RPM. 812. / 1242
VEH SPEED(MPH) 0. / 36
MAF lb/min Unk. / 3.21
TPS% Unk. / 14.11%


So, anyone familiar with deciding these figures, please educate me.

Also, I use 93 in the car ONLY

Thanks.
Back to top Go down
sdstick

avatar

Posts : 4287
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Fri May 10, 2013 11:51 pm

I've looked at alot of these lately
If Im seeing it right, youre comparing apples to oranges here as 1 is at idle & 1 is a 36MPH
As you rev/load the car the trims change so maybe you could log today at idle so you can see any change?

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
MASShole9C1

avatar

Posts : 4245
Join date : 2009-12-16

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sat May 11, 2013 12:05 am

I've only got the chance for freeze frame when there's a code. I don't have any fancy cables and programs yet.

On the drive home tonight, it feels like there is a dead spot on the TPS right around 35mph.

Back to top Go down
sdstick

avatar

Posts : 4287
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sat May 11, 2013 12:17 am

Still have EGR?

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
MASShole9C1

avatar

Posts : 4245
Join date : 2009-12-16

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sat May 11, 2013 12:23 am

I sure do
Back to top Go down
sdstick

avatar

Posts : 4287
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sat May 11, 2013 12:25 am

That may be when the EGR starts to open up....kind of a guess, I'd check it tho


Does it act the same Hot & Cold? closed /Open loop?

I gotta hit the sack but I'll check in tomorrow
I've been up to my azz in troubleshooting lately... Mad


_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
MASShole9C1

avatar

Posts : 4245
Join date : 2009-12-16

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sat May 11, 2013 10:56 am

Ill drive it a but more to make sure, but it does appear to act that way hot/cold.
Back to top Go down
MASShole9C1

avatar

Posts : 4245
Join date : 2009-12-16

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sat May 11, 2013 10:05 pm

Going down the simple stupid list of things to check, tonight I've found quite a bit of arcing going on. It looks like at least 2 are arcing at the boots, one other on the frame.

That's just the drivers side...

Any ideas on good heat resistant sleeves for ALL my wires once I replace them?
Back to top Go down
GasTT

avatar

Posts : 2675
Join date : 2009-01-19
Age : 29
Location : Treasure Coast, FL

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sat May 11, 2013 10:17 pm

If you route them strategically you shouldn't need to wrap them. Unleaa you have headers. I've had the MSD wires on my caprice since I swapped the motor with no issues.

What kind of wires are you running? How old are they? I had arcing wires in my old 96 9c1. I threw in the cheap parts store wires and it was good.
Back to top Go down
MASShole9C1

avatar

Posts : 4245
Join date : 2009-12-16

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sat May 11, 2013 10:21 pm

I don't remember what brand. They're maybe a year old or more. It appears that #3 is arcing from the boot to the plug body. I have confirmed that.
Back to top Go down
GasTT

avatar

Posts : 2675
Join date : 2009-01-19
Age : 29
Location : Treasure Coast, FL

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sat May 11, 2013 10:25 pm

Are your plugs gapped correctly? Try unplugging the wire and plugging it back in making sure it clicks on good and the boot is over the plug good.
Back to top Go down
MASShole9C1

avatar

Posts : 4245
Join date : 2009-12-16

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sat May 11, 2013 10:30 pm

Yup. 0.050 gap. I'll double (triple now) check it all in the am when it's cool.
Back to top Go down
sdstick

avatar

Posts : 4287
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sun May 12, 2013 10:07 am

This is where the dielectric grease really helps

Spark shouldnt want to jump from the end of the wire anywhere but to the plug UNLESS its totally easier to do otherwise

I cant really think of what could make it easier unless the plug isnt grounding due to antisieze or totally dirty threads?

Hey...really thats good news...finding arcing explains the problem.. Arrow now all you need to do is get them all.


_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
MASShole9C1

avatar

Posts : 4245
Join date : 2009-12-16

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sun May 12, 2013 11:55 am

I don't understand it tho Steve.

There's about 1500 miles on the plugs and wires. I don't dd it. I put dielectric grease on EVERYTHING.

I'll get some new wires and see what happens.
Back to top Go down
sdstick

avatar

Posts : 4287
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sun May 12, 2013 12:03 pm

Chances are you'll find whatever the problem is once you have the wires in your hand

It DOES make you feel stupid when a simple obvious thing goes wrong...been there 100X

The satisfaction of resolving is what it's all about....you know that. Arrow

My wife makes me CRAZY telling me...why dont you just take it to someone....

Granted...in her defense, she only does that after me spending WAY to much time resolving a problem.. Razz

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
GasTT

avatar

Posts : 2675
Join date : 2009-01-19
Age : 29
Location : Treasure Coast, FL

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sun May 12, 2013 2:23 pm

Brian try unplugging them and hooking them back in before you buy parts.
Back to top Go down
95brmw

avatar

Posts : 1433
Join date : 2009-11-10
Age : 33
Location : Connecticut

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sun May 12, 2013 7:02 pm

You should hear the wires click twice when hooking them up to the opti.
Back to top Go down
Ironfistdog

avatar

Posts : 2124
Join date : 2011-01-11
Age : 36
Location : Warren, MA

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sun May 12, 2013 9:13 pm

Make sure you put the boot OVER the plug when installing the wires....... Rolling Eyes
Back to top Go down
MASShole9C1

avatar

Posts : 4245
Join date : 2009-12-16

PostSubject: Re: I've got some hesitation. Maybe a code or two...   Sun May 12, 2013 9:35 pm

Ironfistdog wrote:
Make sure you put the boot OVER the plug when installing the wires....... Rolling Eyes

THAT is what I'm missing!

Thanks bruh!

I checked all the grounds, put in a fuel pump AND opti too Razz

I figured it BEST to get the expensive rime consuming stuff out of the way. It wasn't either of them.

So, I'll check the plug and boot situation in the am...

Lmaoooooooooo
Back to top Go down
Sponsored content




PostSubject: Re: I've got some hesitation. Maybe a code or two...   

Back to top Go down
 
I've got some hesitation. Maybe a code or two...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Code enforcement: Hobbyist loophole?
» RPO code question
» aresze's moc - Code Red
» SEM Color Code for 94 SS Interior...
» Arthur Cummings stem vase - 0626 area code was for where in the UK or USA?

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: