BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» 2012 and up Caprice PPV
Sat Dec 03, 2016 4:36 pm by No Moa

» I wasn't even looking for this one, I swear!
Thu Dec 01, 2016 9:52 am by 95brmw

» This forum needs a pulse check.... pics included
Tue Nov 29, 2016 1:04 pm by Grumpy

» 1994 Roadmaster Estate Wagon
Tue Nov 29, 2016 10:15 am by lvd2340

» Who're You callin a Turkey?
Thu Nov 24, 2016 1:32 pm by 802

» New Ride
Thu Nov 17, 2016 8:17 am by silverfox103

» Complete SS interior.
Thu Oct 27, 2016 1:35 pm by No Moa

» 2016 9th Annual Roundup, List of Attendees
Tue Oct 18, 2016 1:04 am by MASShole9C1

» Pictures from the 2016 Roundup
Mon Oct 17, 2016 8:03 pm by toomanytoyz

Search
 
 

Display results as :
 
Rechercher Advanced Search
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 94 Wagon LT1 - Swapped battery, now cranks forever but won't start

View previous topic View next topic Go down 
AuthorMessage
EnduroCaprice



Posts : 15
Join date : 2012-12-11

PostSubject: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 3:32 pm

Hey guys-

I'm new to the BadAss forum. I recently met BadAss memeber Tomz9C1, and he recommended that I join this forum and see if you guys could help me out with a Caprice issue I'm having.

A little background first: I'm into circle track racing. My team and I run street stock type stuff, mostly G-body Monte Carlos. At the end of every season there are a few big "last man standing" type Enduro races where 75+ cars start the race and usually only 5-10 are left at the end of the 150 laps. As you might have guessed, if you're not driving a tank you don't stand a chance.

Caprices are perfect for these races. I've run a wagon and a sedan before, and I recently inherited another 94 wagon with an LT1.

Here’s my issue: The previous owner drove the wagon up until 2 months ago (Oct 2012). They had it running 2 days before I picked it up. When I got there, it would crank, and crank, and crank...but not start (not even a sputter). I brought the car home, swapped the battery and it fired right up. It ran and drove great with no issues. I figured the old battery was junk. This weekend I pulled the good battery out to start another car. When I put it back in the wagon, it once again will not start. It's cranking plenty fast but won't even sputter. Sometimes after I stop cracking it, it seems to backfire out the airbox .The "Pass Key" failure light is not on. I was thinking there may be some security system in there that I don't know about. It's very strange because when I swapped the battery the first time it fired right up. Now, all I did was take it out and put it back in, and nothing.

Has anyone else ever had an issue like this? Any insight is greatly appreciated.

Also- I’ll be stripping the entire interior before I race the wagon. If anyone is interested in anything not associated with the driveline…let me know what you need! Switches, window regs, glass…Tom pointed out that the dash pad is mint. I’m in Tewksbury, MA

Thanks
Back to top Go down
GasTT



Posts : 2675
Join date : 2009-01-19
Age : 28
Location : Treasure Coast, FL

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 4:33 pm

What color interior? Is it a Buick or a Chevy?
Back to top Go down
silverfox103



Posts : 1475
Join date : 2009-01-25
Age : 21
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 4:43 pm

Could be a lot of things, but the first thing I would check is the fuel pump. When you turn the key on, do you hear the fuel pump run for a couple of seconds? Have you checked the fuel pressure with a gauge?

Tom C.
Back to top Go down
Matt Trakker



Posts : 5075
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 5:09 pm

Welcome to the forum! Are you referring to the Halloween Howler in Epping?

Is the car getting spark or fuel? Probably a stupid question, but also a good starting point. I'm wondering if it's something to do with a battery cable issue or something like that?

Back to top Go down
Matt Trakker



Posts : 5075
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 5:11 pm

Also, if this car has the cornering lamp option, I would be interested in the headlight/parklight harness for them that runs across the core support to both sides!
Back to top Go down
No Moa



Posts : 3871
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 5:12 pm

Mad poor caprices.
Back to top Go down
http://www.collectorfbody.com
Matt Trakker



Posts : 5075
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 5:13 pm

True, but I think it's better than an all out demolition derby. Or donking one out. Laughing
Back to top Go down
EnduroCaprice



Posts : 15
Join date : 2012-12-11

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 6:47 pm

Thanks for all of the responses.

A couple of people have mentioned the fuel pump. I do hear the pump turn on when I turn the key. I don't think its a pump issue because from what I'm told, when they go-they go. Same with spark because this issue seems to be intermittent. Someone told me these cars are notorious for needing crank sensors? Anyone know where the sensors are, are they difficult/expensive to replace?

Yes, I am referring to the Howler. My favorite day of the year. You may say "poor caprices", but I bet I have as much, if not MORE, fun in my Caprice on the track as you have in yours on the road. If you're a Caprice lover you'd be proud to see how well they do in the Enduros.

The wagon is a Chevy. It has red interior.


Thanks
Back to top Go down
No Moa



Posts : 3871
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 7:28 pm

EnduroCaprice wrote:
. You may say "poor caprices", but I bet I have as much, if not MORE, fun in my Caprice on the track as you have in yours on the road. If you're a Caprice lover you'd be proud to see how well they do in the enduros.Thanks


That is very doubtful. I've done stunt and auto cross with mine.

I just saved 2 from the enduros down here, stripped them and then cut them up, and made some $. Done want you enduro guys having to much fun with them.
Back to top Go down
http://www.collectorfbody.com
toomanytoyz
Club President


Posts : 6870
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 8:35 pm

I would verify spark.

Could be a coil or bad/broken grounds at the coil. Could also be the optispark (distributor), which is between the timing cover and the water pump, which is what "they" may be referring to as the crank sensor, as it has one in it. (Holy run-on sentence, Batman!) If it's the opti, you're looking at $150-$400 bucks to swap it out, depending on the parts sourcing.

Is that worth the repair to you? What kind of shape is it in? Maybe it could be sold to an enthusiast? There are always guys on this board looking to pick up a wagon. Wink

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
silverfox103



Posts : 1475
Join date : 2009-01-25
Age : 21
Location : Littleton, NH & St. Simons Island, GA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 9:26 pm

I'm guessing this is what he bought, seeing it's from the same town and hasn't been driven for 2 months.

http://boston.craigslist.org/nwb/cto/3449937828.html


Tom
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 9:53 pm

I'm over in Andover
Pump can fool you but a pressure check is baby food.
There's a scrader valve on the fuel line directly behind the intake.
It can spray gas when pressed & still be the problem. You have a gauge?
If not...PM me where you are I'll help you out
If the cars been out in the moisture, it's quite possibly the OPTI = stealth PIA distributor
When its dry it fires, moist = cranks...just confirm spark. Pull a wire & gap to ground.
Check your battery connection to ground. Moving those cables may be causing an issue.

PS...I understand wanting to get rid of red interiors.... Shocked ... Razz

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
1984twodoor



Posts : 4059
Join date : 2010-03-30
Age : 23
Location : Wilmington/Wakefield/Andover

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 10:47 pm

This will be my one and only post in this thread just to avoid pissing anyone off, I'm with Glen. Go grab a crown vic next time!
Back to top Go down
phantom 309



Posts : 257
Join date : 2009-10-11
Age : 106
Location : in the gr8whtnorth

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 10:53 pm

check the aux battery post ,..
sounds like you are moving the batt cable around and its not making good contact there,.

is the front carpet nice??

Nick
Back to top Go down
Tomz9C1



Posts : 1486
Join date : 2009-01-21
Age : 53
Location : Rumford, Maine

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 11:16 pm

Welcome aboard Travis, glad to see you made it here. I forgot to mention the Auxiliary battery post may be the problem. It is located on the Pass side behind the under hood fuse box. It is sometimes made of zinc alloy in the 94 & early 95 models, not a very good electrical conductor, so they corrode most often and cause on and off no start issues. Check if it is of the Zinc,(silverish color, my have corriosion) or Copper, which if so, you should likely have no issues here.
Back to top Go down
Tomz9C1



Posts : 1486
Join date : 2009-01-21
Age : 53
Location : Rumford, Maine

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 11:25 pm

Matt & Glen, nice welcome Wagon. no pun intended. I told Travis there are a bunch of good guys here, was I wrong? He is absolutely doing the right thing with this wagon. You can believe that coming from me.
Back to top Go down
1984twodoor



Posts : 4059
Join date : 2010-03-30
Age : 23
Location : Wilmington/Wakefield/Andover

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Tue Dec 11, 2012 11:33 pm

Tomz9C1 wrote:
Matt & Glen, nice welcome Wagon. no pun intended. I told Travis there are a bunch of good guys here, was I wrong? He is absolutely doing the right thing with this wagon. You can believe that coming from me.

Sorry Tom, I guess I should just say I hope it's a rust bucket wagon not worth fixing. I hate seeing parts go to waste is all.

Welcome, I hope you get your issues sorted out, and I really hope you don't have to do an opti for what your using the car for, it probably isn't worth it Laughing
Back to top Go down
No Moa



Posts : 3871
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Wed Dec 12, 2012 6:52 am

Tomz9C1 wrote:
Matt & Glen, nice welcome Wagon. no pun intended. I told Travis there are a bunch of good guys here, was I wrong? He is absolutely doing the right thing with this wagon. You can believe that coming from me.

No you must be a liar! Smile Every post has a sad person in it, today that's Matt and myself. Lol
Back to top Go down
http://www.collectorfbody.com
EnduroCaprice



Posts : 15
Join date : 2012-12-11

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Wed Dec 12, 2012 8:35 am

Again, thanks for all of the replies.

I've got stuff to do this week, but this weekend I'll check the aux. battery post, spark, etc. Hopefully it's not the opti.

The wagon has rot issues for sure, but that's no big deal for me. Some sheet metal and self-tapping screws and away we goo! Auto-Cross is fun if that's your thing, but it's definetly not for me. I like to race against someone that I can push out of the way, rather than the clock. But when you're using your street car yes, Auto-Cross is the better option.

I've run Crown Vics as well as Caprices...the 4.6 Crown Vics are nice, very fast...but in my experience the engines don't stand up to the beating like the Caprices.

Phantom - I'll check on the condition of the front carpet.
Back to top Go down
Tomz9C1



Posts : 1486
Join date : 2009-01-21
Age : 53
Location : Rumford, Maine

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Wed Dec 12, 2012 8:40 am

You need a driver let me know, lol.
Back to top Go down
EnduroCaprice



Posts : 15
Join date : 2012-12-11

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Wed Dec 12, 2012 8:59 am

I'll add you to the list of back-ups, Tom!
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Wed Dec 12, 2012 11:13 am

Phew....at least Travis is only trashing boxies....& wagons... Razz

BTW for clarification....cutting them up is better HOW?

You gonna give me that organ donor argument?.. Suspect

Anyway...Travis...Tom has my # or PM me if I can help...my schedule always sucz but usually because I jamb things like this into an otherwise controllable life.

Good luck

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Matt Trakker



Posts : 5075
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Wed Dec 12, 2012 3:08 pm

I used to go to the enduros at Star back in the 90s with my dad a lot. These days it seems like the only one I can find out about is the Howler, I definitely remember going to some random ones during the summertime, and one around July 4th where they also had a jet truck and used it to melt a Dodge Caravan. Laughing

Definitely want to hit some up (as a spectator, ha) next season...
Back to top Go down
EnduroCaprice



Posts : 15
Join date : 2012-12-11

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Wed Dec 12, 2012 3:12 pm

I race at Star and Hudson all spring/summer. We have Monte Carlos that we race on a weekly basis, but we put them away for the Howler/other year-end events and bring out the Caprices/Crown Vics/Road Masters etc. I can post schedules in the spring, its a good time.
Back to top Go down
1984twodoor



Posts : 4059
Join date : 2010-03-30
Age : 23
Location : Wilmington/Wakefield/Andover

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Wed Dec 12, 2012 3:56 pm

sdstick wrote:
Phew....at least Travis is only trashing boxies....& wagons... Razz

BTW for clarification....cutting them up is better HOW?

You gonna give me that organ donor argument?.. Suspect

Anyway...Travis...Tom has my # or PM me if I can help...my schedule always sucz but usually because I jamb things like this into an otherwise controllable life.

Good luck

Listen, as cool as it is seeing cars smash into eachother, I don't like to see it happen to cars I like.

And I won't let Travis' thread turn into a boxing ring, but cutting them up is better in my eyes. Look at my rotten 84. Instead of taking it to an enduro race I'm using the following parts:

Frame

Nose

Roof metal as an eventual permanent fix for my roof

Engine --> can be saved after the race if it hasn't blow up yet

Trans--> can be saved after the race if it hasn't blow up yet

Interior pieces and glass as spares for hard to find two door parts.

Quarter panel pieces that were not previously ruined by rust or other damage...

The list goes on, I'd rather save them!

But obviously Travis has fun, and unfortunately I would smile ear to ear when a caprice wins this thing... I just hope all of the useful parts on the cars are swapped out or removed before they get ruined. That being said... Southern California demo derbys should be outlawed! Laughing

Back to top Go down
EnduroCaprice



Posts : 15
Join date : 2012-12-11

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Wed Dec 12, 2012 4:17 pm

84Twodoor...

My friend has an 82 two door. Real straight car. I think it has a 289 in it, fresh silver metallic paint two years ago, has a little carb issue that's being figured out right now but otherwise runs good. New hood and fender on it, interior prefesionally cleaned and shampoo'ed! Monte SS rims, brand new edlebrock intake, fresh dual exhaust. Was recently gone through. He's selling it in the spring to buy (gulp) an engagement ring.

Seeing as you're into two-doors, and you hate to see these cars get "ruined" in the enduros...you sound like the perfect buyer! I'll let you know when it hits the market!

Unless, of course...you want...me...to buy it...AND ENDURO IT! He already told me if it doesn't sell it's all mine. I'll be sure to post pics.
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Wed Dec 12, 2012 4:21 pm

Razz ...Great sales pitch.... Razz

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
toomanytoyz
Club President


Posts : 6870
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Wed Dec 12, 2012 6:06 pm

You're an asshole. But I lol'd! Very Happy

I think you'll fit in just fine here. Wink

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
1984twodoor



Posts : 4059
Join date : 2010-03-30
Age : 23
Location : Wilmington/Wakefield/Andover

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 12:29 am

EnduroCaprice wrote:
84Twodoor...

My friend has an 82 two door. Real straight car. I think it has a 289 in it, fresh silver metallic paint two years ago, has a little carburetor issue that's being figured out right now but otherwise runs good. New hood and fender on it, interior professionally cleaned and shampooed! Monte SS rims, brand new Edlebrock intake, fresh dual exhaust. Was recently gone through. He's selling it in the spring to buy (gulp) an engagement ring.

Seeing as you're into two-doors, and you hate to see these cars get "ruined" in the enduros...you sound like the perfect buyer! I'll let you know when it hits the market!

Unless, of course...you want...me...to buy it...AND ENDURO IT! He already told me if it doesn't sell it's all mine. I'll be sure to post pics.

I guess I do deserve a ration of shit back from the ration I doled out to you. Sorry, I seem to have come on strong bashing the whole enduro thing. I seriously didn't mean to offend you, and I apologize for coming off so strongly. I'm not trying to be an a-hole or an E-tough. Just standing up for my own views about the preservation of great American automobiles.

I unfortunately cannot afford to buy any other cars nor do I have the space for them. I will certainly offer to buy parts off of you once you post about it, that is if you follow through with buying the car. I sure hope it isn't the white one I've seen around Tewksbury a few years back! That one was clean! Though again, I'm voicing my opinion here, I really hope that if it truly is that clean, it won't be enduro'd.

If you do enduro the poor thing, I'll offer to swap the doors out, if they are perfect, for two of mine which aren't perfect (pale rust). I'll also offer to cut the quarters off, if they are in good shape, if that is acceptable and you can cobble something together to make it enduro legal. I'm not really sure how the rules go with that because I've ignored the whole scene forever.

All in all, sorry to trash the thread and offend you, no hard feelings bud. Lets see some pics of the wagon.
Back to top Go down
boojum



Posts : 2152
Join date : 2009-01-21
Age : 29
Location : NH

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 1:08 am

If you have a VATS problem the engine would not crank or the engine would stall after only around 10 seconds (fuel pump enable is shut off).

I'd check the coil wire and the ground wires near the ignition coil first.

Back to top Go down
1984twodoor



Posts : 4059
Join date : 2010-03-30
Age : 23
Location : Wilmington/Wakefield/Andover

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 1:31 am

boojum wrote:
If you have a VATS problem the engine would not crank or the engine would stall after only around 10 seconds (fuel pump enable is shut off).

I'd check the coil wire and the ground wires near the ignition coil first.


Think it's similar to "massholes" l99 issue with the crappy grounds? Seems to be a running problem for the l99/lt1 folks


Last edited by 1984twodoor on Thu Dec 13, 2012 1:40 am; edited 1 time in total
Back to top Go down
boojum



Posts : 2152
Join date : 2009-01-21
Age : 29
Location : NH

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 1:35 am

Now that I think about it it may be the fuel injectors and not the fuel pump that get cut off. Anyway same symptom.
Back to top Go down
EnduroCaprice



Posts : 15
Join date : 2012-12-11

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 8:56 am

Boojum - thanks for the insight. I'm going to be going out to try and get it running this weekend, so I'll look into coil wire and ICM connections as well.

And thanks again to all for the adivce and insight. I don't mean to offend anyone by joining your forum and talking enduros. I'm just pushing back a little during this, which I will consider my "freshman hazing".

Twodoor- It's not the white one you've seen around Tewksbury. It's silver, and it way nicer than that white one (from what I've seen). There will be no stripping of parts off of this car, it's definitely not a donor. And don't worry, I'm 99% sure I won't end up with it because my guess is he's going to be asking around $4,000 for it and it's going to sell with relative ease. But there's always hope! affraid

AND REMEMBER- I'm a car guy too. I have my fun at the track but, like every other racer, I know the infamous phrase "it's too good to race". I've bought and sold many a car that I would love to take out there, but had to sell because I knew it was just too nice to strip. Us circle track guys are generally using up the cars that are rotting away in your grandma's yard or are already on their way to the crusher. And usually, we use them for at least a few years...so really, we are extending their lives.
Back to top Go down
1984twodoor



Posts : 4059
Join date : 2010-03-30
Age : 23
Location : Wilmington/Wakefield/Andover

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 9:37 am

I knew you would have seen that white one, that's the test to see if you were a car guy, knowing the area cars Laughing well I hope he sells it if that ring works out in his favor!

Well I'm glad you aren't a total killer like some guys are, scrap metal rats, who buy clean cars and rip people off and just bring them right to the crusher...thats a waste of so many good resources...ugh

As for "freshman hazing" yeah that's about right lol, hope you get that car fixed, and if you need a hand I'm right in Wilmington. But if there is any boxy carnage put a tarp over it before I come by! Crying or Very sad Surprised
Back to top Go down
EnduroCaprice



Posts : 15
Join date : 2012-12-11

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 9:44 am

I'm actually a fan of the boxys over the bubbles... If someone had a box caprice in similar shape to my bubble wagon I would trade for sure (I'm an intake/carb/no computer kind of guy). I still have the 78 Impala in my pics...I love that car, and it's still straight after 2 years of racing.
Back to top Go down
1984twodoor



Posts : 4059
Join date : 2010-03-30
Age : 23
Location : Wilmington/Wakefield/Andover

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 3:00 pm

EnduroCaprice wrote:
I'm actually a fan of the boxys over the bubbles... If someone had a box caprice in similar shape to my bubble wagon I would trade for sure (I'm an intake/carb/no computer kind of guy). I still have the 78 Impala in my pics...I love that car, and it's still straight after 2 years of racing.

Suspect ... Define straight?

Well, it looks like I have to like you! No one else here wants to play with carbs! Even the other "carb guy" had talked about EFI! Surprised
Back to top Go down
EnduroCaprice



Posts : 15
Join date : 2012-12-11

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 3:04 pm

Straight: See pics of Impala, below.
Not straight: See every other car in pics, below. Haha.

The Impala has maybe one dent in the rear quarter. The
Back to top Go down
1984twodoor



Posts : 4059
Join date : 2010-03-30
Age : 23
Location : Wilmington/Wakefield/Andover

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 3:21 pm

EnduroCaprice wrote:
Straight: See pics of Impala, below.
Not straight: See every other car in pics, below. Haha.

The Impala has maybe one dent in the rear quarter. The

I'd put lights back in it and drive it on the road then Arrow
Back to top Go down
EnduroCaprice



Posts : 15
Join date : 2012-12-11

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 3:30 pm

Weeeeeeelll....you'd also have to add a full interior (but this car doesn't have a cage so that would be easy!), replace the bumpers since the current ones have been trimmed and reinforced, cut the welds that hold the doors shut, readjust the suspension. But that's only a weekend's work.

I plan on driving it on the road-as it, along with all the other racecars in my garage, when the Zombie Apocolypse hits. affraid
Back to top Go down
1984twodoor



Posts : 4059
Join date : 2010-03-30
Age : 23
Location : Wilmington/Wakefield/Andover

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 3:33 pm

EnduroCaprice wrote:
Weeeeeeelll....you'd also have to add a full interior (but this car doesn't have a cage so that would be easy!), replace the bumpers since the current ones have been trimmed and reinforced, cut the welds that hold the doors shut, readjust the suspension. But that's only a weekend's work.

I plan on driving it on the road-as it, along with all the other racecars in my garage, when the Zombie Apocolypse hits. affraid

That's what I was getting at! Now, when you are done with that car, I'd gladly take it and cobble it together with lights and big push bumpers and drive it until I get caught!

To be honest, lights, horns, seatbelts, bumpers, no jagged edges...I don't see any issues with it running on public roads.
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 3:53 pm

1984twodoor wrote:
To be honest, lights, horns, seatbelts, bumpers, no jagged edges...I don't see any issues with it running on public roads.

Until the offocer asked him to "exit the vehicle please" & he starts climbing out the window.... affraid

He'd be beat senseless by the time his feet hit the pavement.... Razz

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
1984twodoor



Posts : 4059
Join date : 2010-03-30
Age : 23
Location : Wilmington/Wakefield/Andover

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Thu Dec 13, 2012 10:20 pm

sdstick wrote:
1984twodoor wrote:
To be honest, lights, horns, seatbelts, bumpers, no jagged edges...I don't see any issues with it running on public roads.

Until the offocer asked him to "exit the vehicle please" & he starts climbing out the window.... affraid

He'd be beat senseless by the time his feet hit the pavement.... Razz

Pfft, it's been done before... Laughing

Back to top Go down
EnduroCaprice



Posts : 15
Join date : 2012-12-11

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Mon Dec 17, 2012 8:04 am

So I went out to check on all of the things everyone suggested to get this wagon started.

But first, since the only thing I did last time to get it running was swap the battery...I swapped the battery again. And it fired right up. Doesn't make much sense to me, but...whatever, I'll take it.
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Mon Dec 17, 2012 8:09 am

Cables......follow them all

Assuming the weather (heavy moisture in the air) wasnt a factor

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Sponsored content




PostSubject: Re: 94 Wagon LT1 - Swapped battery, now cranks forever but won't start   Today at 8:58 pm

Back to top Go down
 
94 Wagon LT1 - Swapped battery, now cranks forever but won't start
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Check this wagon out!
» UPDATE: Battery Charge Dismissed
» Forever Travels #1!!!!
» Roadmaster and Caprice Wagon doors
» Black Out Pillars on the Wagon

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: