BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 126 on Fri Jun 02, 2017 5:36 pm
Latest topics
» Rear tail light panel wanted
Tue Jun 27, 2017 9:46 pm by MASShole9C1

» 2017 Kancamagus Ride
Mon Jun 12, 2017 2:48 pm by Matt Trakker

» Midnight tour of the Allagash Ice Caves July 3rd!
Sat Jun 10, 2017 1:09 am by boojum

» 95 9C1
Thu Jun 01, 2017 2:55 pm by MalibuSSwagon

» '95 DCM RMW
Thu May 25, 2017 9:59 am by Redbeard

» Buick rear seat wanted (again)
Mon May 15, 2017 10:39 pm by MASShole9C1

» Dust off / hang out / mod day at my house May 20th
Sun May 14, 2017 11:10 am by toomanytoyz

» Spindles
Wed Apr 26, 2017 8:41 pm by MalibuSSwagon

» New Ride, New Forum!
Thu Apr 13, 2017 12:08 am by boojum

Search
 
 

Display results as :
 
Rechercher Advanced Search
July 2017
MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      
CalendarCalendar

Share | 
 

 Problem with the forum...

View previous topic View next topic Go down 
AuthorMessage
toomanytoyz
Club President
avatar

Posts : 6877
Join date : 2009-01-20
Age : 41
Location : East Hampstead, NH USA

PostSubject: Problem with the forum...   Wed May 20, 2009 8:50 pm

How come when I click the "today's posts" link down at the bottom, after I've clicked the "active topics" link @ the top, it has no matches?

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
Guest
Guest



PostSubject: Re: Problem with the forum...   Wed May 20, 2009 9:07 pm

toomanytoyz wrote:
How come when I click the "today's posts" link down at the bottom, after I've clicked the "active topics" link @ the top, it has no matches?
The forum has been acting strange since yesterday. Anthony was having problems loading the main page. But at the same time, I was not. But I had this weird glitch.
If anyone has problems, or the forum goes down, just go here.
http://www.inegma.net/mb/index.php?s=c2156cd9597cc7c760b59cb5333ae5bc&showforum=48
Back to top Go down
 
Problem with the forum...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» I need some help with a Nerf problem..
» Mai-Multiverse Forum: Regeln und Richtlinien DEUTSCH
» Kara's Mai-Multiverse Forum Banner
» possible 4l60e problem?
» power transformer problem - help?

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: BADASS information :: Introductions and signiture testing-
Jump to: