BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 105 on Fri Mar 24, 2017 9:02 am
Latest topics
» 94 caprice low miles
Today at 9:07 am by MalibuSSwagon

» My LS swap
Today at 7:53 am by Ilovealex5.16

» I have a 94 caprice classic 68k LOW MILES
Today at 7:43 am by Ilovealex5.16

» 95 9c1 Maine state police car
Today at 3:00 am by MASShole9C1

» 1994 Roadmaster sedan
Wed Mar 15, 2017 1:37 pm by 95brmw

» 96 9C1
Sat Mar 11, 2017 1:30 pm by Cadet57

» 94 RMS 60k miles and 94 FWB with 76k for sale
Thu Mar 09, 2017 12:03 pm by CrashMaster

» Harness wanted
Mon Mar 06, 2017 5:43 pm by No Moa

» WANTED DR side Exhaust manifold
Sun Feb 26, 2017 8:32 pm by Tomz9C1

Search
 
 

Display results as :
 
Rechercher Advanced Search
March 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728293031  
CalendarCalendar

Share | 
 

 Help!!car wont start

View previous topic View next topic Go down 
AuthorMessage
94classicss



Posts : 121
Join date : 2010-07-31
Age : 30
Location : foxboro,ma

PostSubject: Help!!car wont start   Mon Apr 30, 2012 3:22 pm

its been running great ive had no problems ...till today went out to start it and dash lights up everything turns on but when you turn the key you just hear a click and it wont turn over it did it once a year ago but after disconnecting the battery for a while it fired back up ive already tried that ive cleaned the terminals twice,disconected my viper alarm,tried with all they keys that i have for it.it seems like its something with the alarm but it still does it with the alarm disabled???? thanks in advance
Back to top Go down
Pooge

avatar

Posts : 1699
Join date : 2009-03-24

PostSubject: Re: Help!!car wont start   Mon Apr 30, 2012 4:07 pm

Any chance you might have a bum battery? Low voltage in a battery and a couple sub freezing nights in a row can kill it fast...

My father is going through the exact same thing on his car, swore it could not be the 2 year old battery, but I threw mine in and it started right up...

Doug

_________________
1996 Impala SS - 45K original miles - 5.3 LS swap - Brand new Bilsteins...WHAT A DIFFERENCE!
Back to top Go down
94classicss



Posts : 121
Join date : 2010-07-31
Age : 30
Location : foxboro,ma

PostSubject: Re: Help!!car wont start   Mon Apr 30, 2012 4:27 pm

i dont have any other batterys here best i can do is throw that one in the blazer and see if it will start that ive had a similar problem in one of my old blazers it ended up being something with the starter
Back to top Go down
Sponsored content




PostSubject: Re: Help!!car wont start   

Back to top Go down
 
Help!!car wont start
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» help! it wont start
» No Start---No Spark
» Need diagnose help: '94 Caprice w/LT1 ignition prob
» Cranking and running Norvel engines
» Spring cleaning - Bald Cypress

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: