BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» I wasn't even looking for this one, I swear!
Thu Dec 01, 2016 9:52 am by 95brmw

» This forum needs a pulse check.... pics included
Tue Nov 29, 2016 1:04 pm by Grumpy

» 1994 Roadmaster Estate Wagon
Tue Nov 29, 2016 10:15 am by lvd2340

» Who're You callin a Turkey?
Thu Nov 24, 2016 1:32 pm by 802

» New Ride
Thu Nov 17, 2016 8:17 am by silverfox103

» 2012 and up Caprice PPV
Thu Nov 03, 2016 9:36 am by Cadet57

» Complete SS interior.
Thu Oct 27, 2016 1:35 pm by No Moa

» 2016 9th Annual Roundup, List of Attendees
Tue Oct 18, 2016 1:04 am by MASShole9C1

» Pictures from the 2016 Roundup
Mon Oct 17, 2016 8:03 pm by toomanytoyz

Search
 
 

Display results as :
 
Rechercher Advanced Search
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 shudder

View previous topic View next topic Go down 
Go to page : 1, 2  Next
AuthorMessage
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: shudder   Thu Feb 16, 2012 10:04 am

ok i went out to the store today and noticed after the car warmed it started to shudder under patial throttle, wot is fine, I checked tranny fluid and its low. will that cause the shudder or am i looking at opti?
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
MASShole9C1



Posts : 4211
Join date : 2009-12-16

PostSubject: Re: shudder   Thu Feb 16, 2012 11:44 am

Nope, its just your cars sense of humor now that you've got money and time into some custom stuff. Fill the trans, see where it gets you. last time that happened to me, I was out 2nd and 3rd gear. Did an unwanted trans swap.

However, you'll have to go into detail about the shudder, pulling from a stop, what gear its in, noises, etc.
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Thu Feb 16, 2012 11:57 am

Tell me about it I paint it brakes go well irs weird ill top ir off this aftanoon bur when im all warmed up it does it when im up to speed its fine only when im givimg it feom.quarter to half throtrle it does it. Im going to get a opti payday new pan gasket and filtwr as well.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: shudder   Thu Feb 16, 2012 12:16 pm

Have you been playing with the motor at all?

I'd look around for bad wires plugs vacuum before I jumped

But not an opti, just a cap & rotor right?

Tim??? Tim??? where are you..... Razz

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Thu Feb 16, 2012 12:44 pm

All vacum hoses seem to be ok and yrs the whole opti its never been done yet I hope its just low fluid
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Thu Feb 16, 2012 1:31 pm

ok topped off the fluid and she is doing alot better. there is still a slight hesitation but im leaning toward opti still, since theres new plugs wires egr etc.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
V8Killer



Posts : 1690
Join date : 2009-03-12
Age : 45
Location : Southern, NH

PostSubject: Re: shudder   Thu Feb 16, 2012 3:09 pm

sdstick wrote:
Have you been playing with the motor at all?

I'd look around for bad wires plugs vacuum before I jumped

But not an opti, just a cap & rotor right?

Tim??? Tim??? where are you..... Razz

Even if it is just the cap/rotor, they will break off in the housing when you try to change em! Mad
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Thu Feb 16, 2012 3:12 pm

getting a whole unit just waiting till payday. tranny filter and new fluid as well. maybe change rear diff fluid to. timing cover do you need to drop oil pan to get it off?
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: shudder   Thu Feb 16, 2012 3:33 pm

V8Killer wrote:
sdstick wrote:
Have you been playing with the motor at all?

I'd look around for bad wires plugs vacuum before I jumped

But not an opti, just a cap & rotor right?

Tim??? Tim??? where are you..... Razz

Even if it is just the cap/rotor, they will break off in the housing when you try to change em! Mad

What happened to the gorilla emoticon?

Ted, please save your old opti for me...thanks

PS...and dont try to undo them...cuz well you know ^^^^

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: shudder   Thu Feb 16, 2012 4:11 pm

Wait... topped off trans fluid, but think its the Opti? confused
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: shudder   Thu Feb 16, 2012 4:22 pm

Cadet57 wrote:
Wait... topped off trans fluid, but think its the Opti? confused

Difference between you & him???? Razz

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: shudder   Thu Feb 16, 2012 4:24 pm

sdstick wrote:
Cadet57 wrote:
Wait... topped off trans fluid, but think its the Opti? confused

Difference between you & him???? Razz

His car wont require an ecu, coil, throttle body and a fuel pump to fix a bad ignition control module? Laughing
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: shudder   Thu Feb 16, 2012 4:25 pm

Razz

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Thu Feb 16, 2012 4:28 pm

Im sure if ur opti had 135k on it u would worry about that at least mine took 1 fuel pump and unit
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: shudder   Thu Feb 16, 2012 4:32 pm

Dont let him fool you Ted,
he thought about replacing the distributor too... Arrow

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: shudder   Thu Feb 16, 2012 4:33 pm

sdstick wrote:
Dont let him fool you Ted,
he thought about replacing the distributor too... Arrow

Don't let him fool you either. I thought about replacing the water pump too. Laughing
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Thu Feb 16, 2012 5:15 pm

Well at least I wont have to worry once I put it ib
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
1984twodoor



Posts : 4059
Join date : 2010-03-30
Age : 23
Location : Wilmington/Wakefield/Andover

PostSubject: Re: shudder   Fri Feb 17, 2012 1:17 am

mega wrote:
Well at least I wont have to worry once I put it ib

Unless it isn't GM, or so I've heard.
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Fri Feb 17, 2012 7:09 am

lol
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
No Moa



Posts : 3870
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: shudder   Fri Feb 17, 2012 8:43 am

sdstick wrote:
Ted, please save your old opti for me...thanks

What are you hording parts now?
Back to top Go down
http://www.collectorfbody.com
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Fri Feb 17, 2012 8:48 am

idk if ya want it, lastr time i had it out there was a small wiggle in the bearing, I know i shoulda replaced it then but oh well, live n learn right. but if ya want it thats a possiblility at the meet.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: shudder   Fri Feb 17, 2012 9:24 am

Yes, I want it. See you at the March meet. Thanks

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: shudder   Fri Feb 17, 2012 9:26 am

No Moa wrote:
sdstick wrote:
Ted, please save your old opti for me...thanks

What are you hording parts now?

Feeding 4 mouths right now

and...ahhh....yes


_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Fri Feb 17, 2012 9:27 am

he's hoarding parts and im trying to get rid of some.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
toomanytoyz
Club President


Posts : 6870
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: shudder   Fri Feb 17, 2012 10:55 am

Light throttle? Off idle? EGR.

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
YachtDriver



Posts : 131
Join date : 2010-02-02
Age : 40
Location : New Hampster

PostSubject: Re: shudder   Fri Feb 17, 2012 11:00 am

I agree with Bill.

Had the same thing except for the low fluid.

Changed the EGR and it went away.
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Fri Feb 17, 2012 11:21 am

idles great egr and solinoid are new, last spring, its weird i just went for a ride rode perfect. slight hesitation or it just might be me in 2nd gear say im crusing at 35-40 steady throttle and if i give it just a bit more its like it bogs a bit till i give more throttle and it goes just fine. I did notice my tranny fluid is on the darker side so Maybe a flush is in order along with new filter. fuel filter was done around 4k ago new plugs less than 2k on em and wires. next week ill drop the pan and change it out wont hurt right. and ill order a opti just in case.

edit: I just realized i replaced the egr vacume hose last week, maybe it is a bad hose ill look at that to.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
Guest
Guest



PostSubject: Re: shudder   Fri Feb 17, 2012 4:00 pm

mega wrote:
idles great egr and solinoid are new, last spring, its weird i just went for a ride rode perfect. slight hesitation or it just might be me in 2nd gear say im crusing at 35-40 steady throttle and if i give it just a bit more its like it bogs a bit till i give more throttle and it goes just fine. I did notice my tranny fluid is on the darker side so Maybe a flush is in order along with new filter. fuel filter was done around 4k ago new plugs less than 2k on em and wires. next week ill drop the pan and change it out wont hurt right. and ill order a opti just in case.

edit: I just realized i replaced the egr vacume hose last week, maybe it is a bad hose ill look at that to.
Just because they are new, does not mean they are working correctly. I would unplug the vacum line to the egr, and plug the line with with something, and take it for a ride. If the problem goes away, you need to look at the egr, or solenoid as the culprit.
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Sun Feb 19, 2012 12:48 pm

fixt. was just tranny. weird every other car i had when tranny was low it would slip alot.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Wed Feb 22, 2012 12:13 pm

ok problem is back. I did plug egr and drive it no change, squezzed plunger acted like it wante dto die. so belive there still good. now the problem aint really there till the engine warms up. coolant temp sensor? or opti? tps? it it is ok on wot but anything else boggs out like opti is wet.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
95brmw



Posts : 1431
Join date : 2009-11-10
Age : 32
Location : Connecticut

PostSubject: Re: shudder   Wed Feb 22, 2012 12:53 pm

Sounds similar to my 9C1. The connector on my coolant temp sensor on the WP came loose. When the connection is lost the computer goes from the actual coolant temp (around 190 degrees) to -140 degrees and dumps gas to try to compensate. Try wiggling it while its running and see if it does anything weird.
Back to top Go down
jvette65



Posts : 111
Join date : 2010-02-16

PostSubject: Re: shudder   Wed Feb 22, 2012 1:37 pm

Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Wed Feb 22, 2012 2:02 pm

was your fans running like when you remove the connector and they come on?
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Wed Feb 22, 2012 2:09 pm

im having the opposite problem, mine is ok till warm up no hard starts, I also let it idle till it got really hot fans came one and it never changed idle or anything. same as when it was first started.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
95brmw



Posts : 1431
Join date : 2009-11-10
Age : 32
Location : Connecticut

PostSubject: Re: shudder   Wed Feb 22, 2012 2:57 pm

When the sensor is unplugged the fans will be on.
Back to top Go down
jvette65



Posts : 111
Join date : 2010-02-16

PostSubject: Re: shudder   Wed Feb 22, 2012 3:44 pm

Hi Ted, yes, after you pull the Engine Coolant Sensor plug away from the sensor (at the water pump) the fans will come on after several seconds. You have changed the fuel filter, but have you checked fuel pressure at idle and when on throttle? Also static pressure check, when engine off and check for fuel pressure bleed down. -Joe
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Wed Feb 22, 2012 3:59 pm

i dont have a pressure tester. its wierd the only time it has the problem is hot under load. but illl go down to auto zone and see it they got one.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
Ironfistdog



Posts : 2124
Join date : 2011-01-11
Age : 35
Location : Warren, MA

PostSubject: Re: shudder   Wed Feb 22, 2012 4:26 pm

I'm telling ya 02 sensors......
Only happens when warm, stumble under load
Look at your plugs are they Black? Running rich?
You could be developing an intake gasket leak too.
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Wed Feb 22, 2012 4:36 pm

ill get some carb cleaner and spray the intake while running, also instead of replacing o2's can someone just tune em out. also i did check water pump weep hole dry. i did unplug temp sensor fans came on and idle went higher, then stumbled when I pluged it back in. plugs ill pull em tommorow and check em but i dont see any black smoke out back. MY head says opti, the rest says wtf. didndt some say it one here if you keep feeling its the opti its the opti. I want to be wrong on this. I almost just want a lt1 in there now.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Wed Feb 22, 2012 4:49 pm

bridged obd port and heater fan comes on. no blink in light just steady on.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Wed Feb 22, 2012 5:36 pm

ok read this little article and the first to posts are exactly my symptoms. pcm maybe?
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
SPCS



Posts : 122
Join date : 2012-02-17
Age : 38
Location : Stuttgart, Germany

PostSubject: Re: shudder   Wed Feb 22, 2012 5:38 pm

mega wrote:
MY head says opti, the rest says wtf. didndt some say it one here if you keep feeling its the opti its the opti. I want to be wrong on this.

Had the same thing with an L99. Would start and run just fine, but once warmed up, and only when really warm (close to 180°), the engine would shudder, hesitate and generally make no power. This happened at part throttle only, went away at WOT. I suspected the Opti right away, but...

While searching for an easier-to-access cause, I swapped out a mildly inefficient (according to the fuell pressure gauge) fuel pump plus filters and pressure regulator, fixed a mild vacuum leak, replaced plugs and wires becaue they were due anyway, did the O2s while I was at it (and because that only takes two minutes on a desert car), threw in a new set of knock sensors and topped it off with a new EGR.

Yep, it still turned out to be the Opti.

Back to top Go down
http://www.oldschoolcustoms.de
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Wed Feb 22, 2012 5:47 pm

yep im gonna order one tonight. I am getting really sick of this motor design. I want a old style carbed 383. with a real hei distibutor lol.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
MASShole9C1



Posts : 4211
Join date : 2009-12-16

PostSubject: Re: shudder   Wed Feb 22, 2012 5:48 pm

Ive got pressure sensor you can use. or you can get a cheapo autozone one that works good. Easy to hook up shrader valve fitting behind the intake near the fire wall.
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Wed Feb 22, 2012 5:49 pm

thanks brian but the way its running im afraid to drive far. good thing autozones like a mile awasy
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
MASShole9C1



Posts : 4211
Join date : 2009-12-16

PostSubject: Re: shudder   Wed Feb 22, 2012 5:50 pm

No problem. Id bring it to you, but its kind of a hike with a baby you know.
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Wed Feb 22, 2012 5:50 pm

i hear ya.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Wed Feb 22, 2012 6:45 pm

opti will be here in 2-6 days Surprised
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
GasTT



Posts : 2675
Join date : 2009-01-19
Age : 28
Location : Treasure Coast, FL

PostSubject: Re: shudder   Wed Feb 22, 2012 7:37 pm

throw some money down with me, lets get that lt1
Back to top Go down
mega



Posts : 907
Join date : 2011-03-01
Age : 36
Location : Hyannis, ma

PostSubject: Re: shudder   Wed Feb 22, 2012 7:42 pm

if i had it i would I want one now. but after the summer. winter sucks. money wise.
Back to top Go down
http://www.facebook.com/pages/New-England-Caprice-Impala-SS/1082
Sponsored content




PostSubject: Re: shudder   Today at 6:30 am

Back to top Go down
 
shudder
View previous topic View next topic Back to top 
Page 1 of 2Go to page : 1, 2  Next
 Similar topics
-
» George set up a bowling alley in the presidential suite of is luxury hotel? [shudder]

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: