BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» Harness wanted
Wed Feb 22, 2017 5:37 pm by MASShole9C1

» 9c1/SS rear disc brakes
Wed Feb 22, 2017 4:06 pm by MalibuSSwagon

» Badass Cruise 2017
Wed Feb 22, 2017 10:34 am by MalibuSSwagon

» This forum needs a pulse check.... pics included
Tue Feb 21, 2017 8:52 pm by sdstick

» WANTED DR side Exhaust manifold
Fri Feb 17, 2017 12:44 pm by fatvet

» '94 Suburban
Mon Feb 13, 2017 7:47 pm by boojum

» Can anyone run a vin 92 Caprice
Sat Feb 04, 2017 11:07 pm by MASShole9C1

» WTB OBD1 Hypertech for 94 Roadmaster and 9c1 center caps
Tue Jan 31, 2017 2:35 pm by CrashMaster

» 1996 Impala console and shifter for sale
Mon Jan 30, 2017 1:08 pm by No Moa

Search
 
 

Display results as :
 
Rechercher Advanced Search
February 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728     
CalendarCalendar

Share | 
 

 running issues

View previous topic View next topic Go down 
AuthorMessage
96slowss



Posts : 855
Join date : 2010-06-09
Age : 28
Location : Halifax,MA

PostSubject: running issues   Sun Oct 23, 2011 9:43 pm

driving the girls car for a few days and it has a hesitation when u first get on it and both fans kick on 5-10 after u start it.. iam thinking coolent sensor? just wanted to rum it by everyone. it goes fine at full throttle
Back to top Go down
96slowss



Posts : 855
Join date : 2010-06-09
Age : 28
Location : Halifax,MA

PostSubject: Re: running issues   Sun Oct 23, 2011 9:44 pm

its a 94 ss if that matters
Back to top Go down
Guest
Guest



PostSubject: Re: running issues   Sun Oct 23, 2011 9:48 pm

sounds right to me.
Back to top Go down
96slowss



Posts : 855
Join date : 2010-06-09
Age : 28
Location : Halifax,MA

PostSubject: Re: running issues   Mon Oct 24, 2011 6:44 pm

alright. i changed the coolent sensor and its still doin it.. the gas milage is WICKED BAD!!! so i played around with some wires and i touched the wires on the coolent sensor plug and the car shut off.. so i put a new plug on it from another harness and thats fine now. but still getting check engine light and fans are kicking on 5 secs. after start up. I NEED IDEAS!! confused confused
Back to top Go down
sdstick



Posts : 4282
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: running issues   Mon Oct 24, 2011 7:37 pm

I know when the MAf is unplugged the fans come on I'd check that wiring

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
96slowss



Posts : 855
Join date : 2010-06-09
Age : 28
Location : Halifax,MA

PostSubject: Re: running issues   Mon Oct 24, 2011 7:40 pm

i played around with that plug as well. didnt change tone.
Back to top Go down
sdstick



Posts : 4282
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: running issues   Mon Oct 24, 2011 7:52 pm

Did you check the fuses?
I know a CEL will turn on the fans.
Lots of possibilities for CEL
I'll get to my FSM asap (daughter has BBall tryouts tonight sorry)

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
96slowss



Posts : 855
Join date : 2010-06-09
Age : 28
Location : Halifax,MA

PostSubject: Re: running issues   Mon Oct 24, 2011 7:55 pm

ya its a 94 so my obd2 scanner dont work on it. ill have to find a way to check the codes
Back to top Go down
Guest
Guest



PostSubject: Re: running issues   Mon Oct 24, 2011 7:58 pm

Could still be a bad temp sensor.
Back to top Go down
96slowss



Posts : 855
Join date : 2010-06-09
Age : 28
Location : Halifax,MA

PostSubject: Re: running issues   Mon Oct 24, 2011 8:00 pm

the one on the side of the block?
Back to top Go down
Cadet57



Posts : 4478
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: running issues   Mon Oct 24, 2011 8:05 pm

96slowss wrote:
the one on the side of the block?

Yeah, if they are made like the TBI ones it sometimes takes 2-3 before you get a good one.
Back to top Go down
Guest
Guest



PostSubject: Re: running issues   Mon Oct 24, 2011 8:10 pm

96slowss wrote:
the one on the side of the block?
No. That is for the guage only. I would also look at the EGR solenoid. The reason you are getting bad gas mileage is that the system is staying in open loop, which is causing the pcm to command too much fuel since in open loop, the pcm does not adjust fuel based on o2 sensor info. MAF is another place to look.
Back to top Go down
96slowss



Posts : 855
Join date : 2010-06-09
Age : 28
Location : Halifax,MA

PostSubject: Re: running issues   Mon Oct 24, 2011 8:13 pm

i have a maf and a egr from the other lt1 ill play the swap game tomorrow night before i throw money at new parts
Back to top Go down
Cadet57



Posts : 4478
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: running issues   Mon Oct 24, 2011 8:15 pm

96slowss wrote:
before i throw money at new parts

Oh come on man, its fun! I did it for a month straight! Wink
Back to top Go down
Guest
Guest



PostSubject: Re: running issues   Mon Oct 24, 2011 8:17 pm

Cadet57 wrote:
96slowss wrote:
before i throw money at new parts

Oh come on man, its fun! I did it for a month straight! Wink
But I am sure he wants the car fixed while the thread is still on the first page. Wink
Back to top Go down
Cadet57



Posts : 4478
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: running issues   Mon Oct 24, 2011 8:18 pm

IMPALADAKID wrote:
Cadet57 wrote:
96slowss wrote:
before i throw money at new parts

Oh come on man, its fun! I did it for a month straight! Wink
But I am sure he wants the car fixed while the thread is still on the first page. Wink

That hurts man. Crying or Very sad

Laughing
Back to top Go down
Guest
Guest



PostSubject: Re: running issues   Mon Oct 24, 2011 8:21 pm

Cadet57 wrote:
IMPALADAKID wrote:
Cadet57 wrote:
96slowss wrote:
before i throw money at new parts

Oh come on man, its fun! I did it for a month straight! Wink
But I am sure he wants the car fixed while the thread is still on the first page. Wink

That hurts man. Crying or Very sad

Laughing
But funny. jocolor
Back to top Go down
Cadet57



Posts : 4478
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: running issues   Mon Oct 24, 2011 8:23 pm

IMPALADAKID wrote:
Cadet57 wrote:
IMPALADAKID wrote:
Cadet57 wrote:
96slowss wrote:
before i throw money at new parts

Oh come on man, its fun! I did it for a month straight! Wink
But I am sure he wants the car fixed while the thread is still on the first page. Wink

That hurts man. Crying or Very sad

Laughing
But funny. jocolor

I laughed!
Back to top Go down
sdstick



Posts : 4282
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: running issues   Mon Oct 24, 2011 10:51 pm

Is this CEL new?

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Sponsored content




PostSubject: Re: running issues   

Back to top Go down
 
running issues
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Babe Bee Running Issues
» F.E.A.R. Issues When Running The Game
» New tubes, ST-70 transformers running hot
» Running Lean
» Crikey! Back issues

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: