BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

Most users ever online was 132 on Wed Oct 04, 2017 3:26 pm
Latest topics
» HEY HOW AH YAH?
Yesterday at 7:34 pm by Matt Trakker

» WTB: caprice taillights
Fri Apr 20, 2018 3:36 pm by fatvet

» Transmission temp sensor help..
Sun Mar 11, 2018 2:41 pm by Ironfistdog

» WTB: 235/70/R15 tires
Mon Jan 15, 2018 8:42 pm by demilo

» Triumph C 7000 Lift
Mon Jan 08, 2018 1:56 am by demilo

» The SSheriff (1996 9C1)
Fri Jan 05, 2018 2:05 am by MASShole9C1

» New Ride, New Forum!
Tue Jan 02, 2018 2:47 am by demilo

» 1980 coupe DeVille for sale
Fri Dec 29, 2017 7:01 pm by IMPALADAKID

» The Official 1987 Two Door Body Off RE-build Thread!
Thu Dec 28, 2017 1:25 am by demilo

Search
 
 

Display results as :
 
Rechercher Advanced Search
April 2018
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
30      
CalendarCalendar

Share | 
 

 Stupid Gas Pedal Question

Go down 
AuthorMessage
Cadet57

avatar

Posts : 4481
Join date : 2010-03-14
Age : 30
Location : Chicopee, MA

PostSubject: Stupid Gas Pedal Question   Sun Feb 06, 2011 10:10 am

Ever since I bought my wagon, the gas pedal has a lot of play, it feels like its almost on the floor and anything past 65 or so starts hitting on the carpet, not jamming like a toyota, the carpet just stops the pedal. Is there supposed to be this much play or should the pedal be even with the brake?
Back to top Go down
Tomz9C1

avatar

Posts : 1491
Join date : 2009-01-21
Age : 55
Location : Rumford, Maine

PostSubject: Re: Stupid Gas Pedal Question   Sun Feb 06, 2011 12:51 pm

I believe there are 3 studs/nuts holding the pedal lever in place, check to make sure they are secure.
Back to top Go down
Cadet57

avatar

Posts : 4481
Join date : 2010-03-14
Age : 30
Location : Chicopee, MA

PostSubject: Re: Stupid Gas Pedal Question   Sun Feb 06, 2011 1:38 pm

Just went and checked. It's not the bolts, those were still snug. It's the actual acelerator cable thats attached to the lever. There is about 3/4 inch slack in it which is what is causing the play.
Back to top Go down
Sponsored content




PostSubject: Re: Stupid Gas Pedal Question   

Back to top Go down
 
Stupid Gas Pedal Question
Back to top 
Page 1 of 1
 Similar topics
-
» Question About Gladiator beasts.
» Dark Fusion / Mirror Force question
» HiME vs Otome. Who will win?
» Stupid things you have done lately!
» Stupid Cellphone Pictures

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: