BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 132 on Wed Oct 04, 2017 3:26 pm
Latest topics
» In search of a 1996 knock module URGENT
Fri May 11, 2018 3:31 pm by fatvet

» Allagash Wilderness Waterway Canoe Trip 2018
Wed May 02, 2018 8:24 am by boojum

» Collected RMW stuff for 22 years--time for it to go!
Tue May 01, 2018 10:05 am by silverfox103

» HEY HOW AH YAH?
Wed Apr 25, 2018 4:28 pm by fatvet

» Looking for 91-96 RMW for sale
Mon Apr 23, 2018 12:21 pm by Wawa

» WTB: caprice taillights
Fri Apr 20, 2018 3:36 pm by fatvet

» Transmission temp sensor help..
Sun Mar 11, 2018 2:41 pm by Ironfistdog

» WTB: 235/70/R15 tires
Mon Jan 15, 2018 8:42 pm by demilo

» Triumph C 7000 Lift
Mon Jan 08, 2018 1:56 am by demilo

Search
 
 

Display results as :
 
Rechercher Advanced Search
May 2018
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   
CalendarCalendar

Share | 
 

 Crank/ no start

Go down 
AuthorMessage
MASShole9C1

avatar

Posts : 4253
Join date : 2009-12-16

PostSubject: Crank/ no start   Thu Jan 27, 2011 12:24 pm

My '95, after normal driving yesterday, sat covered in a foot of snow all ight until 11am. wont start. Fuel pump turns on, I can smell fuel, no leaks, battery is tight and 4 months old. Given that the opti, plugs and wires, need to be changed, cold this be the issue. It runs very slow and then stops. no air restrictions and the proper sensor connections are made and dry. Hopefully theres no vapor lock or anything. Maybe inside the opti spark is frozen. Im leaving the hood open so it can thaw in the sun light. Any help will be appreciated. Thanks
Back to top Go down
No Moa

avatar

Posts : 3891
Join date : 2009-02-21
Age : 45
Location : Midcoast Maine

PostSubject: Re: Crank/ no start   Thu Jan 27, 2011 1:08 pm

Moisture in the opti frozen would be my guess to.
Back to top Go down
http://www.collectorfbody.com
 
Crank/ no start
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: