BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» 2012 and up Caprice PPV
Sat Dec 03, 2016 4:36 pm by No Moa

» I wasn't even looking for this one, I swear!
Thu Dec 01, 2016 9:52 am by 95brmw

» This forum needs a pulse check.... pics included
Tue Nov 29, 2016 1:04 pm by Grumpy

» 1994 Roadmaster Estate Wagon
Tue Nov 29, 2016 10:15 am by lvd2340

» Who're You callin a Turkey?
Thu Nov 24, 2016 1:32 pm by 802

» New Ride
Thu Nov 17, 2016 8:17 am by silverfox103

» Complete SS interior.
Thu Oct 27, 2016 1:35 pm by No Moa

» 2016 9th Annual Roundup, List of Attendees
Tue Oct 18, 2016 1:04 am by MASShole9C1

» Pictures from the 2016 Roundup
Mon Oct 17, 2016 8:03 pm by toomanytoyz

Search
 
 

Display results as :
 
Rechercher Advanced Search
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 Oh boy CEL on and fans running. CTS replaced twice

View previous topic View next topic Go down 
AuthorMessage
Guest
Guest



PostSubject: Oh boy CEL on and fans running. CTS replaced twice   Tue Dec 07, 2010 12:27 pm

I got up this morning planning to do a few simple things, I have done many times before. I now have a CEL on, and both fans coming on, and idle is a bit rough. So I swapped out my temp sensor in the water pump with a known good one, then a brand new one. With no change. It all started when I replaced the coil. I have even went back and swapped the stock coil back in, replaced the MAF with a brand new one I had lying around, replaced the ICM with another known good one. I am starting to think the wire harness may be my culprit, as it has been repaired at some point, but I did take off the grounds at the stud that holds the coil on to the head. I did not have it twisted out of shape or anything, and I used dielectric grease every place that had a ground or current, cleaned all conections. I am at a loss. On the up side of things, It does seem to have more power when I put my foot in it a bit. Probably due to the MSD coil, and I found a fourth screw for my other opti. I had to pull both fan fuses out so I can get heat in the car.

Any ideas
Back to top Go down
No Moa



Posts : 3871
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Tue Dec 07, 2010 12:30 pm

Wireing harness repaired? Elaborate more? Definatly sounds broken wireish. Whats the CEL showing?
Back to top Go down
http://www.collectorfbody.com
Guest
Guest



PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Tue Dec 07, 2010 12:39 pm

No Moa wrote:
Wireing harness repaired? Elaborate more? Definatly sounds broken wireish. Whats the CEL showing?
I have has a miss sound since I replaced the Exhaust. The wire harness looks as if it has been pulled apart and repaired at some point. Not sure why. I have no way of checking codes on a OBD1 sytem. My plan was to start at the easy stuff and replace the coil, and fuel filter. So in fixing the coil, I somehow damaged the wire harness, and I drove over my new fuel filter to take it for a drive to see if it was drivable. No I am so close to just cutting my losses and let the car go. This is exactly the bullshit I do not need. Out farting with a 15 year old piece of shit in 28 degree weather.
Back to top Go down
No Moa



Posts : 3871
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Tue Dec 07, 2010 1:06 pm

IMPALADAKID wrote:
No Moa wrote:
Wireing harness repaired? Elaborate more? Definatly sounds broken wireish. Whats the CEL showing?
I have has a miss sound since I replaced the Exhaust. The wire harness looks as if it has been pulled apart and repaired at some point. Not sure why. I have no way of checking codes on a OBD1 sytem. My plan was to start at the easy stuff and replace the coil, and fuel filter. So in fixing the coil, I somehow damaged the wire harness, and I drove over my new fuel filter to take it for a drive to see if it was drivable. No I am so close to just cutting my losses and let the car go. This is exactly the bullshit I do not need. Out farting with a 15 year old piece of shit in 28 degree weather.

Ok, time to sit back and regroup. Shit happens. The wire harness is an easy fix, just replace it. I have a couple here from an old 9c1 i'll give you. But there is a simple explanation. Find someone that can check the CEL (Bill C? or how about VIP) That is where you need to start.

Did you get all the grounds on the coil? I change the one on the 96 (which was sold and he bailed on me, bastard) and i left one off, it wouldn't start untill i hooked it up. Did you get the coil wire back on right, did it pull out of the opti? Just throwing stuff out there.
Back to top Go down
http://www.collectorfbody.com
Guest
Guest



PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Tue Dec 07, 2010 1:12 pm

Checked and rechecked. I have done this stuff in my sleep. I tried 3 coil wires. The ground pack was all together and never seperated, I checked that a couple times as well to make sure one of the grounds was not missing. I need to find someone local who can scan OBD1 and won't charge an arm and a leg to do it. All the parts stors including mine only scan OBD2. scratch

Bill
Back to top Go down
No Moa



Posts : 3871
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Tue Dec 07, 2010 1:15 pm

IMPALADAKID wrote:
Checked and rechecked. I have done this stuff in my sleep. I tried 3 coil wires. The ground pack was all together and never seperated, I checked that a couple times as well to make sure one of the grounds was not missing. I need to find someone local who can scan OBD1 and won't charge an arm and a leg to do it. All the parts stors including mine only scan OBD2. scratch

Bill

Yea that sucks, The matco guy just left i said find my an OBD1 scanner only will ya, he said ha good luck.

Isnt there another way to check codes, doesn't the light flash of some shit if you jump a490349304 to b203920392 , lol or something of that nature.
Back to top Go down
http://www.collectorfbody.com
LandMaster



Posts : 258
Join date : 2009-09-03
Age : 26
Location : Waterford, New York

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Tue Dec 07, 2010 4:22 pm

On my 94 I had a bad wire that split and frayed, it was the one that conected to the MAF, and my car did the exact same thing both fans stayed on and the CEL stayed on but didn't flash. I followed that wire and sliced a new section in and that solved the problem. Hope you find the culprit soon.
Back to top Go down
Guest
Guest



PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 8:42 am

No Moa wrote:
IMPALADAKID wrote:
Checked and rechecked. I have done this stuff in my sleep. I tried 3 coil wires. The ground pack was all together and never seperated, I checked that a couple times as well to make sure one of the grounds was not missing. I need to find someone local who can scan OBD1 and won't charge an arm and a leg to do it. All the parts stors including mine only scan OBD2. scratch

Bill

Yea that sucks, The matco guy just left i said find my an OBD1 scanner only will ya, he said ha good luck.

Isnt there another way to check codes, doesn't the light flash of some shit if you jump a490349304 to b203920392 , lol or something of that nature.
At work last night I asked around to see if anyone had a obd1 reader, but no one had anything. I can get a reader for 30 bucks, but it does the code flash. I may just get one. It is better than not knowing.
Back to top Go down
toomanytoyz
Club President


Posts : 6870
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 1:26 pm

Sounds like you need to untape that whole harness and follow each wire and see if you can find a fault...

Got a spare PCM you can try?


_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
Guest
Guest



PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 4:33 pm

Update: Took the car to work today, and used the big machine. It can read all codes. Sat in my car and drove it around a bit with it hooked up. Found a broken MAF wire, and, and temp sensor wire. I had to pull the harness apart to find it. Also dicovered two drivers bank injectors were not firing correctly. Upon further inspection, I found both injectors rusted bad. More like rot. So I fixed the two wires, replaced all 8 injectors with known good ones that had low miles on them, along with the fuel rail, as the other one had a rotted crossover tube, found a broken vacume line from the intake to the egr control, and another from the wire harness to the intake. Fixed both of those. swapped out the ignition wires, and replaced the fuel filter.

Took it for a drive. It is about 95% better now. Still a slight spudder at low rpms, but nothing at idle, and nothing over 2500 or so. So hopefully some much needed programing will fix the rest, and get rid of the need for 93 octane.

Hope I did not come off too pissy before. I was mad. Evil or Very Mad

But I am much better now. Very Happy
Back to top Go down
No Moa



Posts : 3871
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 4:39 pm

Those big machines are the shit!!!!
Back to top Go down
http://www.collectorfbody.com
Guest
Guest



PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 4:44 pm

No Moa wrote:
Those big machines are the shit!!!!
It is basicly a military grade laptop with many connectors to choose from. Worked pissa. Gave me real time veiws of everything, and I checked the operation of everything too. Wink
Back to top Go down
phantom 309



Posts : 257
Join date : 2009-10-11
Age : 106
Location : in the gr8whtnorth

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 6:27 pm

IMPALADAKID wrote:
Hope I did not come off too pissy before. I was mad. Evil or Very Mad

But I am much better now. Very Happy
Well yes you did,. and my feeling were hurt,.
and by better do you mean you are more,. or less,. pissy??
does pissy cause slight spudders?

nick
$1500 next time it screws up ,.
Back to top Go down
Guest
Guest



PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 6:35 pm

phantom 309 wrote:
IMPALADAKID wrote:
Hope I did not come off too pissy before. I was mad. Evil or Very Mad

But I am much better now. Very Happy
Well yes you did,. and my feeling were hurt,.
and by better do you mean you are more,. or less,. pissy??
does pissy cause slight spudders?

nick
$1500 next time it screws up ,.
You will get over it. LOL.

I am less pissy.
For 1500, I will part it out and chop up the rest in little pieces. I will never sell. I think...... Maybe. scratch
Actually I am about done with b-bodys. Now that it is my daily, I can not afford to break down. Who knows I may sell, not sure. The right offer, and it is gone. I think. I just don't care anymore about it.
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 7:07 pm

IMPALADAKID wrote:

For 1500, I will part it out and chop up the rest in little pieces. I will never sell. I think...... Maybe. scratch
Actually I am about done with b-bodys. Now that it is my daily, I can not afford to break down. Who knows I may sell, not sure. The right offer, and it is gone. I think. I just don't care anymore about it.

For $1501 I'll save it from the sawzall. Spring can't get here fast enough. I want your car Laughing
Back to top Go down
96Brougham



Posts : 819
Join date : 2009-02-02
Age : 28
Location : Easton MA

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 7:42 pm

Cadet57 wrote:
IMPALADAKID wrote:

For 1500, I will part it out and chop up the rest in little pieces. I will never sell. I think...... Maybe. scratch
Actually I am about done with b-bodys. Now that it is my daily, I can not afford to break down. Who knows I may sell, not sure. The right offer, and it is gone. I think. I just don't care anymore about it.

For $1501 I'll save it from the sawzall. Spring can't get here fast enough. I want your car Laughing

You literally JUST said your next car will come from out west. this is the total opposite of that confused
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 7:48 pm

96Brougham wrote:


You literally JUST said your next car will come from out west. this is the total opposite of that confused

Yeah, I know what I said, and that's my plan for the most part. But in this case since its a 1A2, plus one as rare as this, and there aren't many left period, i'd make an exception. Then again, with my luck it'll be long gone by the time I can actually afford it. Surprised
Back to top Go down
Guest
Guest



PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 7:55 pm

Cadet57 wrote:
96Brougham wrote:


You literally JUST said your next car will come from out west. this is the total opposite of that confused

Yeah, I know what I said, and that's my plan for the most part. But in this case since its a 1A2, plus one as rare as this, and there aren't many left period, i'd make an exception. Then again, with my luck it'll be long gone by the time I can actually afford it. Surprised
I will never sell it. Or will I? I get those two confused. Razz
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 8:01 pm

IMPALADAKID wrote:
Cadet57 wrote:
96Brougham wrote:


You literally JUST said your next car will come from out west. this is the total opposite of that confused

Yeah, I know what I said, and that's my plan for the most part. But in this case since its a 1A2, plus one as rare as this, and there aren't many left period, i'd make an exception. Then again, with my luck it'll be long gone by the time I can actually afford it. Surprised
I will never sell it. Or will I? I get those two confused. Razz

Its ok. It happens. Just take some Geritol and it'll be all better Wink
Back to top Go down
Guest
Guest



PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 8:08 pm

Cadet57 wrote:
IMPALADAKID wrote:
Cadet57 wrote:
96Brougham wrote:


You literally JUST said your next car will come from out west. this is the total opposite of that confused

Yeah, I know what I said, and that's my plan for the most part. But in this case since its a 1A2, plus one as rare as this, and there aren't many left period, i'd make an exception. Then again, with my luck it'll be long gone by the time I can actually afford it. Surprised
I will never sell it. Or will I? I get those two confused. Razz

Its ok. It happens. Just take some Geritol and it'll be all better Wink
It's a love/hate relationship. Luckily for it, that it is more love than hate.. I love you
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 8:12 pm

IMPALADAKID wrote:

It's a love/hate relationship. Luckily for it, that it is more love than hate.. I love you

I think there was a lot more hate when this thread started thou Laughing
Back to top Go down
Guest
Guest



PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Wed Dec 08, 2010 8:14 pm

Cadet57 wrote:
IMPALADAKID wrote:

It's a love/hate relationship. Luckily for it, that it is more love than hate.. I love you

I think there was a lot more hate when this thread started thou Laughing
Not hate. Anger. Evil or Very Mad
I probably should not have vented the way I did. Rolling Eyes
Back to top Go down
toomanytoyz
Club President


Posts : 6870
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Thu Dec 09, 2010 12:00 pm

IMPALADAKID wrote:
<snip>Found a broken MAF wire, and, and temp sensor wire. I had to pull the harness apart to find it. <snip>

You're welcome, by the way. Bitch.

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
LandMaster



Posts : 258
Join date : 2009-09-03
Age : 26
Location : Waterford, New York

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Thu Dec 09, 2010 2:23 pm

toomanytoyz wrote:
IMPALADAKID wrote:
<snip>Found a broken MAF wire, and, and temp sensor wire. I had to pull the harness apart to find it. <snip>

You're welcome, by the way. Bitch.

^^^lol; I remember my 94 did the same kinda thing though. Atleast you found what it was.
Back to top Go down
toomanytoyz
Club President


Posts : 6870
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Thu Dec 09, 2010 6:03 pm

LandMaster wrote:
toomanytoyz wrote:
IMPALADAKID wrote:
<snip>Found a broken MAF wire, and, and temp sensor wire. I had to pull the harness apart to find it. <snip>

You're welcome, by the way. Bitch.

^^^lol; I remember my 94 did the same kinda thing though. Atleast you found what it was.


^^^^ Yeah, Mark too! Smile

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
Guest
Guest



PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Thu Dec 09, 2010 6:34 pm

toomanytoyz wrote:
IMPALADAKID wrote:
<snip>Found a broken MAF wire, and, and temp sensor wire. I had to pull the harness apart to find it. <snip>

You're welcome, by the way. Bitch.
Actually, I do owe you a thank you..... Bitch. Wink
Back to top Go down
toomanytoyz
Club President


Posts : 6870
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Thu Dec 09, 2010 8:05 pm

IMPALADAKID wrote:
toomanytoyz wrote:
IMPALADAKID wrote:
<snip>Found a broken MAF wire, and, and temp sensor wire. I had to pull the harness apart to find it. <snip>

You're welcome, by the way. Bitch.
Actually, I do owe you a thank you..... Bitch. Wink

LOL. Smile

Sorry I posted that before my attitude adjustment in this thread. Please continue as though this never happened. Smile

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
Sponsored content




PostSubject: Re: Oh boy CEL on and fans running. CTS replaced twice   Today at 7:30 am

Back to top Go down
 
Oh boy CEL on and fans running. CTS replaced twice
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» New tubes, ST-70 transformers running hot
» Running Lean
» Mechanical Fan Delete
» For the Warhammer Fans:)
» Men Running Around in Their B.V.D.s

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: