BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests :: 1 Bot

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» 2012 and up Caprice PPV
Sat Dec 03, 2016 4:36 pm by No Moa

» I wasn't even looking for this one, I swear!
Thu Dec 01, 2016 9:52 am by 95brmw

» This forum needs a pulse check.... pics included
Tue Nov 29, 2016 1:04 pm by Grumpy

» 1994 Roadmaster Estate Wagon
Tue Nov 29, 2016 10:15 am by lvd2340

» Who're You callin a Turkey?
Thu Nov 24, 2016 1:32 pm by 802

» New Ride
Thu Nov 17, 2016 8:17 am by silverfox103

» Complete SS interior.
Thu Oct 27, 2016 1:35 pm by No Moa

» 2016 9th Annual Roundup, List of Attendees
Tue Oct 18, 2016 1:04 am by MASShole9C1

» Pictures from the 2016 Roundup
Mon Oct 17, 2016 8:03 pm by toomanytoyz

Search
 
 

Display results as :
 
Rechercher Advanced Search
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 Anyone having issues with their photobucket?

View previous topic View next topic Go down 
AuthorMessage
Guest
Guest



PostSubject: Anyone having issues with their photobucket?   Fri Nov 19, 2010 11:01 pm

I cant seem to copy and paste like I should be able to. Instead when you clich the link, instead of it turning blue so it can be copied, it just says copied, then goes back to the way it was, and I am unable to pull pictures from the account.
This started after the new photobucket update, and photobucket tells me it is my software.
Back to top Go down
MASShole9C1



Posts : 4211
Join date : 2009-12-16

PostSubject: Re: Anyone having issues with their photobucket?   Fri Nov 19, 2010 11:10 pm

IMPALADAKID wrote:
I cant seem to copy and paste like I should be able to. Instead when you clich the link, instead of it turning blue so it can be copied, it just says copied, then goes back to the way it was, and I am unable to pull pictures from the account.
This started after the new photobucket update, and photobucket tells me it is my software.

I just did it now and all you have to do is right click and paste. It apparently copies it on its own now...
Back to top Go down
bfurches



Posts : 1061
Join date : 2010-04-20
Age : 29
Location : Springfield, MA

PostSubject: Re: Anyone having issues with their photobucket?   Fri Nov 19, 2010 11:15 pm

^ yea brians correct. They changed there format....pretty weird.
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: Anyone having issues with their photobucket?   Sat Nov 20, 2010 11:14 am

So the problem with your sig pic is?????

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Matt Trakker



Posts : 5075
Join date : 2009-07-30
Age : 35
Location : Reading, MA

PostSubject: Re: Anyone having issues with their photobucket?   Sat Nov 20, 2010 1:58 pm

This just happened to me. I was using Firefox and it wouldn't let me copy tags. I opened up IE and did it from there, lol
Back to top Go down
MASShole9C1



Posts : 4211
Join date : 2009-12-16

PostSubject: Re: Anyone having issues with their photobucket?   Sat Nov 20, 2010 2:55 pm

sdstick wrote:
So the problem with your sig pic is?????

Hold yer horses Very Happy
Back to top Go down
toomanytoyz
Club President


Posts : 6870
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: Anyone having issues with their photobucket?   Sat Nov 20, 2010 5:40 pm

Yeah, I was having a problem, too. Just left click on the link and it copies it. When I right clicked and copied it didn't work. Weird.


_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
Guest
Guest



PostSubject: Re: Anyone having issues with their photobucket?   Sat Nov 20, 2010 6:42 pm

I got it all figured out now. Wierd. scratch
Back to top Go down
Sponsored content




PostSubject: Re: Anyone having issues with their photobucket?   Today at 5:47 am

Back to top Go down
 
Anyone having issues with their photobucket?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Crikey! Back issues
» Real weird issues with 94 LT1 Roadmaster sedan
» Head Gasket Issues RR, RRC, D1 & D2
» Bias issues ST70
» F.E.A.R. Issues When Running The Game

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: BADASS information :: Introductions and signiture testing-
Jump to: