BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest :: 1 Bot

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» 2012 and up Caprice PPV
Sat Dec 03, 2016 4:36 pm by No Moa

» I wasn't even looking for this one, I swear!
Thu Dec 01, 2016 9:52 am by 95brmw

» This forum needs a pulse check.... pics included
Tue Nov 29, 2016 1:04 pm by Grumpy

» 1994 Roadmaster Estate Wagon
Tue Nov 29, 2016 10:15 am by lvd2340

» Who're You callin a Turkey?
Thu Nov 24, 2016 1:32 pm by 802

» New Ride
Thu Nov 17, 2016 8:17 am by silverfox103

» Complete SS interior.
Thu Oct 27, 2016 1:35 pm by No Moa

» 2016 9th Annual Roundup, List of Attendees
Tue Oct 18, 2016 1:04 am by MASShole9C1

» Pictures from the 2016 Roundup
Mon Oct 17, 2016 8:03 pm by toomanytoyz

Search
 
 

Display results as :
 
Rechercher Advanced Search
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 motor skippin

View previous topic View next topic Go down 
AuthorMessage
96slowss



Posts : 855
Join date : 2010-06-09
Age : 28
Location : Halifax,MA

PostSubject: motor skippin   Mon Jun 21, 2010 11:10 pm

when i take off from a stop my car seems 2 hesatate alittle bit. but after that its fine. when i hammer on it it dont skip a beat. only when i first give it gas? anyone deal with this before??
Back to top Go down
bammax



Posts : 2301
Join date : 2009-02-22
Age : 35
Location : Mansfield, Ma

PostSubject: Re: motor skippin   Tue Jun 22, 2010 12:17 am

Mine would bog at around 7-13 mph and I never did figure it out. It felt like I was driving in mud all of a sudden. I did a tune-up, replaced the tps, filters, fuel pump. Nothing ever seemed to fix it.
Back to top Go down
Guest
Guest



PostSubject: Re: motor skippin   Tue Jun 22, 2010 6:01 am

full tune up
intake manifold gasket
idle air control valve (IAC) dirty or fubar
dirty EGR
Back to top Go down
96slowss



Posts : 855
Join date : 2010-06-09
Age : 28
Location : Halifax,MA

PostSubject: Re: motor skippin   Wed Jun 23, 2010 8:23 am

i was told it could be the egr. how would that relate 2 messing with that??
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: motor skippin   Wed Jun 23, 2010 9:45 pm

I remember it was a pcm thing from the factory.
Had it re-programed?

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
bammax



Posts : 2301
Join date : 2009-02-22
Age : 35
Location : Mansfield, Ma

PostSubject: Re: motor skippin   Wed Jun 23, 2010 11:49 pm

I tested my egr when it happened and the egr was fine. Like I said when I went through the issue I tried dang near anything it could have been. I never did mess with the iac or cleaning all the oil from the throttle body. It could have been one of those things.
Back to top Go down
96slowss



Posts : 855
Join date : 2010-06-09
Age : 28
Location : Halifax,MA

PostSubject: Re: motor skippin   Tue Jul 20, 2010 8:35 am

its been awhile but i finally figured out my skipping. replaced my egr with a 6 speed camaro one and it ran alilttle better. still had that odd skip at idle once and awhile. so i had it running in the driveway and i was chackin my tire pressure. everytime i heard that skip, i heard a arc next 2 my front tire. so i found out 1 of my boots was arcin on one of the stock heat sheilds around the boot. i took that sheild off and it dont skip a beat. still goin 2 get new wires but for now its running great..
Back to top Go down
sdstick



Posts : 4278
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: motor skippin   Tue Jul 20, 2010 9:27 am

Thanks for posting your fix.
It's frustrating when someones problem gets resolved but they never report back.

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
Sponsored content




PostSubject: Re: motor skippin   Today at 5:48 am

Back to top Go down
 
motor skippin
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Old Motor Week Jon Moss T56 Impala SS road test video
» Window motor replacement
» Looks like I'm going to be pulling the motor out of the SS this weekend...
» power antenna motor problem
» Hobby King ESC and Motor

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: