BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» 2012 and up Caprice PPV
Sat Dec 03, 2016 4:36 pm by No Moa

» I wasn't even looking for this one, I swear!
Thu Dec 01, 2016 9:52 am by 95brmw

» This forum needs a pulse check.... pics included
Tue Nov 29, 2016 1:04 pm by Grumpy

» 1994 Roadmaster Estate Wagon
Tue Nov 29, 2016 10:15 am by lvd2340

» Who're You callin a Turkey?
Thu Nov 24, 2016 1:32 pm by 802

» New Ride
Thu Nov 17, 2016 8:17 am by silverfox103

» Complete SS interior.
Thu Oct 27, 2016 1:35 pm by No Moa

» 2016 9th Annual Roundup, List of Attendees
Tue Oct 18, 2016 1:04 am by MASShole9C1

» Pictures from the 2016 Roundup
Mon Oct 17, 2016 8:03 pm by toomanytoyz

Search
 
 

Display results as :
 
Rechercher Advanced Search
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 TBI Stalls Out...

View previous topic View next topic Go down 
AuthorMessage
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: TBI Stalls Out...   Mon Apr 26, 2010 10:24 am

yesterday bfurches and I replaced the intake manifold gasket. Got it all put back together, started right up. Drives fine. But when idiling at lights it will stall out occasionally. We gunked out the intake manifold before we re installed it and im thinking its just burning all the junk out? It's not burning coolant or oil. And mines the stalling it runs/drives fine.
Back to top Go down
bfurches



Posts : 1061
Join date : 2010-04-20
Age : 29
Location : Springfield, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 11:27 am

stop by my work tonight if you get time and we will double check everything quick. It was getting late, maybe its something as stupid as leaving a sensor unplugged. Just double check aroun the TB and make sure IAC and the TPS sensor is all set, also make sure all the vacuum lines are hooked up. Im sure its something stupid.

...the only other thing I was thinking is that upper coolant sensor that was all corroded and broken...
I woner if that is the sensor the computer references for fuel tables.
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 11:46 am

Not sure if I can tonight. I have class at HCC from 6-9. My father said drain the oil again. It's sitting with the battery disconnected right now.
Back to top Go down
bfurches



Posts : 1061
Join date : 2010-04-20
Age : 29
Location : Springfield, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 12:16 pm

Yea, I am interested to see what that oil looks like....and dont forget to bring me the filter.

If you start the car back up with the battery connected and the CEL comes right back on, then we are idiots and we left something unplugged lol.
Keep me posted.
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 12:26 pm

That other sensor, was that the Coolant Temp senderr? rock auto has part number: TS253 it looks similar.
Back to top Go down
bfurches



Posts : 1061
Join date : 2010-04-20
Age : 29
Location : Springfield, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 12:31 pm

yea, should be a coolant temp sensor....its right next to the tstat housing right?

...ok just looked on alldatapro...

intake manifold is coolant temp sensor

the one in the block is coolant temp SENDER....

im comming up with an oem number of: 25037182


Last edited by bfurches on Mon Apr 26, 2010 12:35 pm; edited 1 time in total
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 12:35 pm

bfurches wrote:
yea, should be a coolant temp sensor....its right next to the tstat housing right?

Doesn't say where it is but it looks like it.
Back to top Go down
bfurches



Posts : 1061
Join date : 2010-04-20
Age : 29
Location : Springfield, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 12:36 pm

i edited above, look at that number and see if you can crossreference
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 12:37 pm

bfurches wrote:
i edited above, look at that number and see if you can crossreference

Doesnt match, but does gives me a different sensor So i'll order that one.
Back to top Go down
bfurches



Posts : 1061
Join date : 2010-04-20
Age : 29
Location : Springfield, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 12:39 pm

now the one you were just looking at you need anyways ont you? For the one that you guys said is junk in the block for your gauge?
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 12:40 pm

bfurches wrote:
now the one you were just looking at you need anyways ont you? For the one that you guys said is junk in the block for your gauge?

No the one from the block to the gauge is separate. I have that one in my order now. I was just pinpointing which one was the one we broke.
Back to top Go down
bfurches



Posts : 1061
Join date : 2010-04-20
Age : 29
Location : Springfield, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 12:43 pm

just to make sure...this is the number I am coming up with for the other one:
10137628
Back to top Go down
bfurches



Posts : 1061
Join date : 2010-04-20
Age : 29
Location : Springfield, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 12:45 pm

by the way....

If you still have the stalling problem, try this:

Idle Air Control (IAC) Reset Procedure
Notes

Reset the IAC motor by depressing accelerator slightly and starting engine. Run engine for 5 seconds then turn engine off for 10 seconds. Restart and check for proper idle operation.
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 12:53 pm

bfurches wrote:
just to make sure...this is the number I am coming up with for the other one:
10137628

That one is a different sensor. The one I need for the cluster is: 15326386 which crossrefreneces back to the 25037182 one you posted. so apparently the one that runs to the cluster and the one we broke are the same Shocked
Back to top Go down
bfurches



Posts : 1061
Join date : 2010-04-20
Age : 29
Location : Springfield, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 1:03 pm

if thats the case...then the one you alreay broke is the input to the computer???

Im confused lol.

So they both werent working and we just sealed the deal?
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 1:09 pm

They're two seperate sensors for different purposes but are the same part number.
Back to top Go down
Cadet57



Posts : 4476
Join date : 2010-03-14
Age : 29
Location : Chicopee, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 4:12 pm

Stalled while driving. Lost steering and power brakes. If I did the paperclip trick right. It's throwing a code 33 which is MAP/MAF...
Back to top Go down
bfurches



Posts : 1061
Join date : 2010-04-20
Age : 29
Location : Springfield, MA

PostSubject: Re: TBI Stalls Out...   Mon Apr 26, 2010 5:22 pm

Map sensor is the pressure sensor on the back passenger side of the manifold.
Two small black vacuum lines come off.
One goes to the egr on your manifold.
The other is teed and goes up to the bottom of the throttle body.
check the lines and the connector
Back to top Go down
Sponsored content




PostSubject: Re: TBI Stalls Out...   Today at 3:21 am

Back to top Go down
 
TBI Stalls Out...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» TBI Stalls Out...
» 350 TBI Surging/ Stalling
» Vm Phonograph 1950s era
» ailsa craig
» bonsai soil

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: 91-96 B & D-body tech :: Problems / Maintenance-
Jump to: