BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 105 on Fri Mar 24, 2017 9:02 am
Latest topics
» Spindles
Thu Apr 20, 2017 2:25 pm by MalibuSSwagon

» Buick rear seat wanted (again)
Tue Apr 18, 2017 12:28 am by MASShole9C1

» Midnight tour of the Allagash Ice Caves July 3rd!
Thu Apr 13, 2017 11:33 pm by boojum

» New Ride, New Forum!
Thu Apr 13, 2017 12:08 am by boojum

» Dust off / hang out / mod day at my house May 20th
Tue Apr 11, 2017 12:40 pm by Cadet57

» '95 DCM RMW
Sat Apr 08, 2017 2:02 pm by Bull

» Is it just me or does impalassforum suck?
Thu Apr 06, 2017 8:48 am by toomanytoyz

» 94 RMS 60k miles and 94 FWB with 76k for sale
Fri Mar 31, 2017 4:41 pm by CrashMaster

» 94 caprice low miles
Wed Mar 29, 2017 9:22 am by CrashMaster

Search
 
 

Display results as :
 
Rechercher Advanced Search
April 2017
MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
CalendarCalendar

Share | 
 

 Page load issue on the forum...

View previous topic View next topic Go down 
AuthorMessage
toomanytoyz
Club President
avatar

Posts : 6875
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Page load issue on the forum...   Tue Apr 13, 2010 11:04 pm

Just a heads up for those that can do anything about it... The re-direct after you post a reply is not working for me tonight. It freezes on the screen that says something like "dude, you made a post, hang tight and you can see it" but then doesn't go anywhere so I have to hit my back button. My posts do show up, so at least that's working. Smile

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
Guest
Guest



PostSubject: Re: Page load issue on the forum...   Wed Apr 14, 2010 6:21 am

That has happend to me a couple times. I will look into it. I thought it was just my connection.
Back to top Go down
sdstick

avatar

Posts : 4284
Join date : 2009-03-20
Location : Revere, MA

PostSubject: Re: Page load issue on the forum...   Thu Apr 15, 2010 4:05 pm

Not really my place to say it, but....
It could be the post whore virus

_________________
Steve


96BBB 28K 3.42 Bolt-ons
95BBB 100K 3.73 383 New DD...already broke fixt the 4L60E twice
95 Black WB4 Hole...ee...grail
96 Black WB4 No holes in this
95BBB 189K 3.08 Old DD Stolen...by Matt. Cool
Whine..eee...Silver LS6
Back to top Go down
toomanytoyz
Club President
avatar

Posts : 6875
Join date : 2009-01-20
Age : 40
Location : East Hampstead, NH USA

PostSubject: Re: Page load issue on the forum...   Thu Apr 15, 2010 4:34 pm

sdstick wrote:
Not really my place to say it, but....
It could be the post whore virus

+1!

_________________
Bill "The Verb" Crovo - Resident Car Slut & Unicorn Hunter

A Toasted Marshmallow, A Long German, A Lame Suburban and expensive dreams...
Missing all my previous B's, D's and V... Sad
American Ricer
www.badassofne.net
"Ooooh! Look! Something shiny!"
NO MORE UNICORNS!!!!!

LOWER IT!!! Wink
Back to top Go down
http://impalass.uniquekind.net/
Guest
Guest



PostSubject: Re: Page load issue on the forum...   Thu Apr 15, 2010 5:53 pm

toomanytoyz wrote:
sdstick wrote:
Not really my place to say it, but....
It could be the post whore virus

+1!
What!............ The doctor perscribed a pill and cream for my virus. Wink
Back to top Go down
Sponsored content




PostSubject: Re: Page load issue on the forum...   

Back to top Go down
 
Page load issue on the forum...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» My chatango won't load!!
» Joanna Page in future DW 2 Part Episode?
» Mai-Multiverse Forum: Regeln und Richtlinien DEUTSCH
» Kara's Mai-Multiverse Forum Banner
» Classic Dynaco speaker forum - link

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: BADASS information :: Introductions and signiture testing-
Jump to: