BADASS of New England

An automobile club for the enthusiast who enjoys the last of the big GM cars. The rear wheel drive B and D bodys. Chevrolet Impala SS, Caprice, 9C1, Buick Roadmaster, Oldsmobile Custom Cruiser, Cadillac Fleetwood
 
HomeHome  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests :: 1 Bot

None

Most users ever online was 101 on Fri Nov 27, 2015 1:40 pm
Latest topics
» 95 9C1
Yesterday at 12:53 pm by MalibuSSwagon

» 2012 and up Caprice PPV
Mon Sep 19, 2016 10:38 am by No Moa

» 2016 9th Annual Roundup, List of Attendees
Fri Sep 16, 2016 8:25 am by silverfox103

» 1994 Roadmaster sedan
Tue Sep 13, 2016 12:41 am by MASShole9C1

» 96 SS Part out
Mon Sep 12, 2016 8:20 pm by 95brmw

» 1996 Caprice Part out
Sun Sep 11, 2016 10:36 am by Tomz9C1

» Allagash Wilderness Waterway Canoe Trip
Sat Sep 10, 2016 1:19 am by boojum

» CraigsList car finder
Fri Sep 09, 2016 12:08 pm by MalibuSSwagon

» For all B-bodies
Fri Sep 09, 2016 10:28 am by sdstick

Search
 
 

Display results as :
 
Rechercher Advanced Search
September 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
2627282930  
CalendarCalendar

Share | 
 

 I have a problam

View previous topic View next topic Go down 
AuthorMessage
No Moa



Posts : 3863
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: I have a problam   Thu Feb 11, 2010 8:38 pm

So i picked up another caprice tonight. I think i have a sickness.

Anyway, 1995 Civi caprice, grey 60/40 power, all leather interior, the body is in great shape considering its a Maine car, with 160 something k on it. There is a small bit of rust on the lower b pillars, not sure y. But the frame is beautiful! Quarters are great, the rear lower body has the normal flakey rust.
L99 car with the tiny rear end, gw9. the front fenders are dented.

No motor, the rocket scientist listed it as an LT1 but decided to rip the motor out to put in a truck. hez gonna be pissed when he runs that thing thinking its a 5.7, Tranny is wasted. They left the windows down, so now i can't put them up. Damn near brand new tires Whitewalls, with the alloy civi rims.

They cut most everything,removed the ABS assembly, cut the lines, and the ac stuff, tranny cooler lines, least they didn't cut the harness where it goes through the firewall.Needless to say i wasn't impressed. But the happy thing is i have all the stuff to replace it.

I'm thinking i'm going to put the motor from the trans am in it, and i have a 94 tranny.

So here is the Q&A section.


Can i use a 94 PCM with the 93 LT1 trans am engine?
94 tranny work? I also have a 95 and 96 tranny available.
9C1 rear mounting the same? I know the 9C1 rear is narrower, but screw that no baby gw9 for me.

I'm sure i'll have more, i hope to make this run again, to get rid of the crown vic and use this as my run around car. Any help would be appricated.
Back to top Go down
http://www.collectorfbody.com
boojum



Posts : 2148
Join date : 2009-01-21
Age : 29
Location : NH

PostSubject: Re: I have a problam   Thu Feb 11, 2010 10:08 pm

93 LT1s used speed density fuel management and batch fire fuel injection.

I think you have to swap the fuel injector rails, the 93' have the lines on the wrong side, and add a MAF.
Back to top Go down
Tomz9C1



Posts : 1482
Join date : 2009-01-21
Age : 53
Location : Rumford, Maine

PostSubject: Re: I have a problam   Thu Feb 11, 2010 10:15 pm

I BELIEVE THE 94 AND 95 TRANNY'S ARE THE SAME GLEN. Your going to need to tranfer all the lines and brake cable from the 9C1, S-body correct me if I'm wrong.
Back to top Go down
No Moa



Posts : 3863
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: I have a problam   Thu Feb 11, 2010 10:22 pm

Ok on the 93 lt1, i'll put the 94 engine and tranny in it. And i have all the stuff for the rear end, cables, brakes, the whole shooting match. But i also believe that the ABS is diff for 94 then 95 and 96, i have a 95, but its not much, been sitting for along time.
Back to top Go down
http://www.collectorfbody.com
bammax



Posts : 2301
Join date : 2009-02-22
Age : 34
Location : Mansfield, Ma

PostSubject: Re: I have a problam   Fri Feb 12, 2010 3:01 pm

Supposedly they switched the abs control unit to an "upgraded" one sometime between 94 asnd 95. The lines are also run differently between those years. You'll need to pick either the 94 version or the 95/96 version and run it throughout. The sensors are the same from what I understand so don't worry about that part of it.

If your not afraid of messing with the lines the 94 routing is preffered, so you can run that setup as far as the lines go, and then just use which ever abs control matches your pcm. For your situation it sounds like it would be easier to just run it entirerly as a 94 since your running a 94 engine anyway.
Back to top Go down
No Moa



Posts : 3863
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: I have a problam   Fri Feb 12, 2010 4:08 pm

Looking at it today in the light, they only cut one line, the other 3 lines are good, I have a nice 95 abs unit, what would I do about the PCM when running a 94 engine and trans?
Back to top Go down
http://www.collectorfbody.com
No Moa



Posts : 3863
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: I have a problam   Fri Feb 12, 2010 5:11 pm

Ok, so i hooked up a wiring harness and got the windows up. I see y i can't use the 95 ABS and the 94 harness, so i'll swap the ABS over also, I have a 96 complete, but the mileage is 200k, and the 94 is much cleaner and ran good.

One thing i see is that i'm going to have a problam, this car has power antenna, twilight sentenial, and all my cars have basic harnesses so i guess i need to find a loaded caprice or impala ss harness.
Back to top Go down
http://www.collectorfbody.com
No Moa



Posts : 3863
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: I have a problam   Mon Feb 22, 2010 4:28 pm

bammax wrote:
Supposedly they switched the abs control unit to an "upgraded" one sometime between 94 asnd 95. The lines are also run differently between those years. You'll need to pick either the 94 version or the 95/96 version and run it throughout. The sensors are the same from what I understand so don't worry about that part of it.

If your not afraid of messing with the lines the 94 routing is preffered, so you can run that setup as far as the lines go, and then just use which ever abs control matches your pcm. For your situation it sounds like it would be easier to just run it entirerly as a 94 since your running a 94 engine anyway.


So messing around today, i'm seeing the ABS unit on the 94 does not run through the engine harness, it runs through the drivers side, does that mean i would have to change the WHOLE dash harness also? I'm stumped as what to do, i don't want to change the whole harness. I need some help if anyone knows any ideas.
Back to top Go down
http://www.collectorfbody.com
No Moa



Posts : 3863
Join date : 2009-02-21
Age : 44
Location : Midcoast Maine

PostSubject: Re: I have a problam   Mon Feb 22, 2010 11:18 pm

Back to top Go down
http://www.collectorfbody.com
Sponsored content




PostSubject: Re: I have a problam   Today at 10:16 pm

Back to top Go down
 
I have a problam
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Boxy problam
» 6300 charge voltage over threshold DONE
» Nokia 1200, 1208, 1650 No Network Problem Solution
» NOKIA 101 insert sim dahil nabasa done...
» ALL NOKIA flashfile POST ONLY Here

Permissions in this forum:You cannot reply to topics in this forum
BADASS of New England :: BADASS information :: Bad talk-
Jump to: